Announcing Windows 10 Insider Preview Build 17063 for PC


Hello Windows Insiders!


Today, we are releasing Windows 10 Insider Preview Build 17063 for PC to Windows Insiders in the Fast ring and for those who opted in to Skip Ahead.


More info: Windows Blog


17 Replies

This was a huge build with a lot of improvements, specially creating new ways for fluent design. 


But the ability to set the keyboard option with different display language is my favorite one. 

Fails to install 17063 multiple times with error 0xc1900101. Laptop is not even 5 months old, running an i7-7500U processor. No dedicated graphics, just integrated. Just using the built in security and Malwarebytes. It's failed twice now and is attempting to redownload again. Currently running OS Build 16299.125. Up to date BIOS and all system (HP) drivers.

Adam, many users are facing the same problem/error and some were able to install the build after:


Removing any SD card and other USB peripherals or turning off device installation settings to NO.


Also, you might want to turn off any 3rd party protection and backup software before you try again.



I'll try that (disabling my Malwarebytes and turning off device installation settings) and see what happens and post back. Weird bug though.

Unfortunately, it failed again with the same exact error message. That's three times in a row - it doesn't seem to matter what I try disabling. Again, it's up to date with all HP BIOS/drivers updates. Even my software installed is up to date. Not sure why it's throwing the error. I disabled driver installation as per your suggestion and also disabled the only security software I have installed - Malwarebytes. The only backup software I have is Microsoft's own OneDrive.



I suggest you upvote and comment on this FBH log:


Have upvoted - while 10 is still attempting to redownload and reattempt to install 17063. Not going to intentionally restart until I know this is fixed though.

As of this reply, I'm also updating two machines. I'll reply back with results.

Thanks SO much for all the fixes. I mean sure, there shouldn't have been so many problems with the last build in the first place, but I'm not above some gratitude for getting everything back to normal. Plus- nice to see some cool new features added in too. :)



I get exactly the same issue, I tried 3 times as well, but on this last attempt I was following up and I was able to notice that during the installation, at around 75% i got GSOD with some QR code that I was not able to take picture of. After that previous 17035 version was recovered.

I also get error 0xc1900101. No matter what I do it won't properly install. It downloads and installs in the update section, asks for a restart then goes to a black background with the blue windows logo and absolutely nothing happens, and it doesn't matter how long I leave it there either, nothing changes and it just stays on that screen. I have read and preformed every solution suggested, and so far there seems to be no fix for this issue.

Worked on the 9th try. I disabled Virtualization technologies (forget what the exact option was) in my HP laptop's BIOS. Once that was disabled, the next attempt at installing 17063 went off without a hitch.

thank You, but didn't work for me :(

 Respected Sir/Ma'am,

     I am having issues related to activation of windows. My windows edition is now- Windows 10 Home Insider Preview. Earlier it was Windows 10 Home.

After upgrading to Windows 10 Insider Preview 17063.1000 (rs_prerelease) in Fast Ring last Saturday , I am having problems with activating windows now.

Error is showing - 'We can't activate Windows on this device because you don't have a valid digital license or key.' (Error Code: 0x83fa067). Even earlier error code was showing (0x803f7001).

    I have contacted the customer care this morning but all approach or remedy solutions that the representatives provided failed and the error is still persisting.

    I purchased it from retail shop on 2/9/2016. It has inbuilt windows 10 home product and the representatives of customer care said it got genuine OEM product key. Please guide me through the solutions. Tried slui 4 and failed. Tried slui 3 and then message box came up, I typed my product id on the box. But all in vain. Nothing is changed. Please help. 

 Yours Thankfully,

 Rishav Saha

Microsoft is currently investigating the activation issue, but so far no solutions.


"ADDED 12/21: We are investigating reports that Windows shows that it “needs activation” and trying to activate fails after upgrading to Build 17063."

I have an Compaq desktop and that was actually disabled by default, so I tried it again with it enabled and disabled again, along with stopping Update and deleting files in SoftwareDistrubtion/DataStore and Download, and selected No on Change Device Installation Settings. I've even also ran the Update Troubleshooter.


With the exception of using Command Prompt(something I am not confident enough to use), I have ran literally every single possible troubleshoot for this issue. Realistically, this probably won't get fixed until sometime next, so after the new year.


I just wish this was fixed before the release, but at the same time I can understand that there really was no way of knowing this was going to happen until it was run on multiple different kind of computers, hence the reason for the Insider Preview Build.