0xC1900101 10.0.22000.100 installs reboots and no monitor signal and just stays on bios 33

Copper Contributor

Hello, Im trying to install insider beta, it installs, reboots but I don't get a signal for the monitor. The install hangs when the bios reaches code 33 the fans ramp up to full speed and pc just sits there. Its really difficult to get the pc to boot again after typically the first hard reboot ends in bios code 02. then after it just goes through bios checks and stops on 33 which it always does since tpm was turned on. Eventually after much frustration and many different restart methods it loads back to windows 10. the update started on version 10.0.22000.120 failed reverted changes and loaded back then it went for .100 update instead automatically and it still failed same code. 


My system:

Asus X470 VI Hero wifi

AMD 1800x

32GB vengence 3000 ram

NVME 970 pro's in raid 0.

1080 TI Founders edition gpu.

Philips 32" 4k HDR momentum monitor.


I have TPM 2 on and verified in bios with keys. CSM off, secure boot on, SVC on, IOMMU on. UEFI set to on. Ive tried cleaning the windows update by stopping various services and deleting all the files following a guide and make windows look for the updates again but this didn't work either. tried the sfc scannow as well to no avail . I've exhausted my abilities to get this to work is there anything im missing or should i just wait for the next update and pray? 


1 Reply

I hadn't realised that they released a new update on the day I posted . version . I cleaned up the old files and its installed finally!!!!!