User Profile
Surya92
Copper Contributor
Joined Apr 09, 2021
User Widgets
Recent Discussions
Re: Fortigate workbook not populating
Hello Rod_Trent, CliveWatson, MikeElliottUK I am facing similar issue, where the FortiGate workbook is not populating any data. Data is being populated to the table, I can query against the table directly, but no results in the workbook CommonSecurityLog | where DeviceVendor == "Fortinet" | where DeviceProduct startswith "Fortigate" Also as Mike suggested, checked by adding | where DeviceProduct startswith 'Fortigate' as well, but still doesn't work. Can you help me with this issue.3.4KViews0likes3CommentsDifference between computer and workstation in sentinel
Can someone help me with the query. We have started working on sentinel as our primary SIEM tool. We get few login failure alerts. When investigating the event details of the alert, i see that there is computer and workstationname column. Can someone help me understand the difference between them.2.2KViews0likes1Comment
Recent Blog Articles
No content to show