Skype for Business not Launching (SOLVED)

%3CLINGO-SUB%20id%3D%22lingo-sub-358329%22%20slang%3D%22en-US%22%3ESkype%20for%20Business%20not%20Launching%20(SOLVED)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-358329%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20All%2C%3CBR%20%2F%3E%26nbsp%3B%3CBR%20%2F%3EAfter%20a%20migration%20from%20Lync%2CExchange%20to%20Office365%20we%20have%201%20user%20that%20is%20unable%20to%20connect%20not%20even%20launch%20Skype%20for%20Business.%3CBR%20%2F%3EThe%20environment%20is%20Server2008R2%2CCitrix%20Xenapp%206.5%2Cappsense%20based%20using%20thin%20clients%20%2C%20Office365%20uses%20OKTA%20as%20authenticator%2C%20the%20user%20profile%20is%20mandatory%20(spoofed%20%2B%20folder%20redirection)%20and%20is%20removed%20after%20logoff%20(so%20a%20clean%20user%20profile%20at%20each%20logon)%3CBR%20%2F%3E%26nbsp%3B%3CBR%20%2F%3EThe%20user%20can%20use%20Outlook%20locally%20and%20connect%20to%20OWA%20%2B%20use%20the%20Skype%20online%20%2C%20Office2016%20is%20connected%20to%20the%20account.%3CBR%20%2F%3EThe%20problem%20is%20when%20the%20client%20is%20launched%20%2C%20the%20splash%20screen%20appears%20..%20and%20that%20is%20it%20%2C%20in%20the%20event%20log%20the%20following%20is%20seen.%3C%2FP%3E%3CP%3E---%3C%2FP%3E%3CP%3EFaulting%20application%20name%3A%20lync.exe%2C%20version%3A%2016.0.8201.2193%2C%20time%20stamp%3A%200x59b28539%3CBR%20%2F%3EFaulting%20module%20name%3A%20ntdll.dll%2C%20version%3A%206.1.7601.24308%2C%20time%20stamp%3A%200x5be85cc7%3CBR%20%2F%3EException%20code%3A%200xc0000005%3CBR%20%2F%3EFault%20offset%3A%200x0004ebab%3CBR%20%2F%3EFaulting%20process%20id%3A%200x6f24%3CBR%20%2F%3EFaulting%20application%20start%20time%3A%200x01d4cf4f310f4f80%3CBR%20%2F%3EFaulting%20application%20path%3A%20C%3A%2CProgram%20Files%20(x86)%2CMicrosoft%20Office%2Croot%2COffice16%2Clync.exe%3CBR%20%2F%3EFaulting%20module%20path%3A%20C%3A%2Cwindows%2CSysWOW64%2Cntdll.dll%3C%2FP%3E%3CP%3E---%3C%2FP%3E%3CP%3ESome%20things%20that%20can%20be%20ruled%20out%20are%20local%20problems%20with%20the%20installation%20%2C%20the%20user%20is%20having%20this%20issue%20on%20all%2025%20servers%20and%20250%2B%20other%20users%20do%20not%20have%20any%20issue%20%2C%20to%20make%20it%20even%20more%20challenging%20we%20had%20her%20try%20to%20use%20Skype%20on%20a%20laptop%20%2C%20same%20issue!%20We%20compared%20the%20AD%20account%2Battributes%20with%20some%20of%20her%20colleagues%20and%20we%20do%20not%20see%20any%20difference%20(exept%20she%20has%20a%20SIDhistory%20object)%20%2C%20also%20we%20cleared%20the%20appsense%20profile%20and%20all%20redirected%20%2B%20cached%20folder%20making%20this%20a%20fresh%20logged%20on%20user.%3CBR%20%2F%3E%26nbsp%3B%3CBR%20%2F%3EAnyone%20has%20some%20ideas%20what%20can%20cause%20this%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-358329%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDesktop%20Client%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInstallation%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Erds%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-361084%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20for%20Business%20not%20Launching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-361084%22%20slang%3D%22en-US%22%3E%3CP%3EAll%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHad%20some%20playtime%20with%20the%20user%20her%20account%20%2C%20and%20it%20seemed%20that%20someone%20had%20%22put%22%20a%20trailing%20space%20in%20the%20SIP%20attribute%20in%20AD%20during%20the%20O365%20migration%2C%20I%20found%20this%20when%20checking%20the%20reg%20keys.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20some%20reason%20Skype%20%22panics%22%20and%20crashed%20(autologon)%20%2C%20manually%20typing%20the%20mail%20address%20at%20the%20logon%20screen%20with%20a%20trailing%20space%20does%20not%20cause%20any%20issues%20(auto%20corrected).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Dear All,
 
After a migration from Lync,Exchange to Office365 we have 1 user that is unable to connect not even launch Skype for Business.
The environment is Server2008R2,Citrix Xenapp 6.5,appsense based using thin clients , Office365 uses OKTA as authenticator, the user profile is mandatory (spoofed + folder redirection) and is removed after logoff (so a clean user profile at each logon)
 
The user can use Outlook locally and connect to OWA + use the Skype online , Office2016 is connected to the account.
The problem is when the client is launched , the splash screen appears .. and that is it , in the event log the following is seen.

---

Faulting application name: lync.exe, version: 16.0.8201.2193, time stamp: 0x59b28539
Faulting module name: ntdll.dll, version: 6.1.7601.24308, time stamp: 0x5be85cc7
Exception code: 0xc0000005
Fault offset: 0x0004ebab
Faulting process id: 0x6f24
Faulting application start time: 0x01d4cf4f310f4f80
Faulting application path: C:,Program Files (x86),Microsoft Office,root,Office16,lync.exe
Faulting module path: C:,windows,SysWOW64,ntdll.dll

---

Some things that can be ruled out are local problems with the installation , the user is having this issue on all 25 servers and 250+ other users do not have any issue , to make it even more challenging we had her try to use Skype on a laptop , same issue! We compared the AD account+attributes with some of her colleagues and we do not see any difference (exept she has a SIDhistory object) , also we cleared the appsense profile and all redirected + cached folder making this a fresh logged on user.
 
Anyone has some ideas what can cause this problem?

1 Reply

All,

 

Had some playtime with the user her account , and it seemed that someone had "put" a trailing space in the SIP attribute in AD during the O365 migration, I found this when checking the reg keys.

 

For some reason Skype "panics" and crashed (autologon) , manually typing the mail address at the logon screen with a trailing space does not cause any issues (auto corrected).