SDS sync not working with UET time zone

%3CLINGO-SUB%20id%3D%22lingo-sub-1536487%22%20slang%3D%22en-US%22%3ESDS%20sync%20not%20working%20with%20UET%20time%20zone%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1536487%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20currently%20have%20a%20sync%20profile%20that%20is%20not%20syncing%20groups%20properly.%20In%20the%20database%20we%20have%20set%20the%20lastmodifiedtime%20to%20be%20in%20UET%20but%20when%20I%20change%20that%20time%20to%20CEST%20then%20the%20sds%20works%20fine%20(using%20our%20own%20One%20Roster%20API)%20and%20the%20groups%20are%20created.%20The%20groups%20are%20also%20synced%20if%20I%20do%20a%20reset%20sync%20but%20then%20I%20run%20in%20to%20the%20same%20problem%20again%20when%20I%20add%20new%20groups%20in%20the%20db.%26nbsp%3B%20In%20the%20one%20roster%20api%20documentation%20they%20say%20that%20we%20should%20have%20the%20time%20in%20UET%20always.%20Is%20there%20some%20way%20to%20set%20the%20time%20zone%20in%20the%20SDS%20sync%20profile%2C%20which%20could%20be%20causing%20this%20issue%20for%20us%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

Hello, 

We currently have a sync profile that is not syncing groups properly. In the database we have set the lastmodifiedtime to be in UET but when I change that time to CEST then the sds works fine (using our own One Roster API) and the groups are created. The groups are also synced if I do a reset sync but then I run in to the same problem again when I add new groups in the db.  In the one roster api documentation they say that we should have the time in UET always. Is there some way to set the time zone in the SDS sync profile, which could be causing this issue for us?

0 Replies