power automate failed when i try to connect shows an error

%3CLINGO-SUB%20id%3D%22lingo-sub-1926351%22%20slang%3D%22en-US%22%3Epower%20automate%20failed%20when%20i%20try%20to%20connect%20shows%20an%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1926351%22%20slang%3D%22en-US%22%3E%3CP%3Ecreated%20new%20power%20automate%26nbsp%3B%20try%20to%20connect%20with%20icon%20symbols%20in%20power%20application%20to%20send%20emails%20shows%20an%20error%20how%20we%20get%20solution%20with%20out%20error%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1926351%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPowerApps%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1926406%22%20slang%3D%22en-US%22%3ERe%3A%20power%20automate%20failed%20when%20i%20try%20to%20connect%20shows%20an%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1926406%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F818714%22%20target%3D%22_blank%22%3E%40sirisai%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20please%20add%20more%20details%20to%20your%20question%3F%20It%20is%20unclear%20what%20exactly%20you%20are%20asking.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20add%20the%20steps%20you%20followed%20till%20now%20to%20your%20question.%20Also%20add%20the%20error%20message%20you%20are%20getting.%20If%20you%20can%20add%20screenshots%20then%20it%20will%20also%20help%20to%20easily%20identify%20the%20exact%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CHR%20%2F%3E%3CP%3EPlease%20click%20%3CSTRONG%3EMark%20as%20Best%20Response%3C%2FSTRONG%3E%20if%20my%20post%20helped%20you%20to%20solve%20your%20issue.%20This%20will%20help%20others%20to%20find%20the%20correct%20solution%20easily.%20It%20also%20closes%20the%20item.%20If%20the%20post%20was%20useful%20in%20other%20ways%2C%20please%20consider%20giving%20it%20%3CSTRONG%3ELike%3C%2FSTRONG%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

created new power automate  try to connect with icon symbols in power application to send emails shows an error how we get solution with out error

1 Reply

Hi @sirisai 

 

Can you please add more details to your question? It is unclear what exactly you are asking.

 

Please add the steps you followed till now to your question. Also add the error message you are getting. If you can add screenshots then it will also help to easily identify the exact issue.

 


Please click Mark as Best Response if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.