Missing Assets when converting an App-V package

Occasional Contributor

When converting an App-V File to an MSIX with the Microsoft MSIX Packaging Tool,  I get no assets for the shortcuts and no logo when Installing the Package.


I thought that this has worked in the past, but I am not sure since I am also using Advanced Installer.


Is anyone else experiencing that issue?

5 Replies
I found out the same thing I am also sure that it worked in one of the first versions
@Pascal Berger As it happens, we converted a few App-V packages this morning in our training class. We used the latest MMPT build (2020.1006). Both logo (shown during Appinstaller) and shortcut graphics were present in the converted package. We even got the service from our package properly handled (well, at least for install, uninstall for packages with a service are an issue whether converted or created new).
best response confirmed by John Vintzel (Microsoft)

it now also works for me again with MMPT build (2020.1006).


So, the issue is solved

It also works for me again. Thanks