To-Do not working in Internet explorer browser

%3CLINGO-SUB%20id%3D%22lingo-sub-370091%22%20slang%3D%22en-US%22%3ETo-Do%20not%20working%20in%20Internet%20explorer%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-370091%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe're%20not%20able%20to%20open%20To-Do%20in%20IE%20browser.%20Sign%20in%20prompts%20continues%20even%20though%20we%20provide%20the%20user%20name.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20works%20fine%20with%20chrome%20and%20Edge%20browsers.%20please%20let%20us%20know%20what%20could%20be%20the%20cause%20of%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-382545%22%20slang%3D%22en-US%22%3ERe%3A%20To-Do%20not%20working%20in%20Internet%20explorer%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-382545%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F255647%22%20target%3D%22_blank%22%3E%40ArunDeva%3C%2FA%3E%26nbsp%3BApologies%20for%20the%20troubles!%20Can%20you%20tell%20us%20what%20error%20you%20are%20seeing%20there%20when%20you%20try%20to%20sign%20in%3F%20Are%20you%20on%20to-do.microsoft.com%20or%20to-do.office.com%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-548779%22%20slang%3D%22en-US%22%3ERe%3A%20To-Do%20not%20working%20in%20Internet%20explorer%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-548779%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20exact%20same%20issue.%20To-do%20opens%20fine%20in%20any%20browser%20except%20for%20MSIE.%20It%20doesn't%20matter%20if%20I%20go%20via%20Office.com%20or%20Microsoft.com.%3CBR%20%2F%3EI've%20deleted%20my%20history%20and%20deleted%20all%20stored%20credentials%20in%20credential%20mgr%20-%20and%20then%20I%20succeeded%201x%20to%20open%20it%20via%20MSIE.%20I%20even%20managed%20to%20put%20a%20ms%20to-do%20app%20%26nbsp%3Btile%20on%20my%20office.com%20homepage%20-%20but%20after%20that%20the%20same%20issue%20re-occurs%20over%20and%20over...%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Hi Team,

 

We're not able to open To-Do in IE browser. Sign in prompts continues even though we provide the user name. 

 

It works fine with chrome and Edge browsers. please let us know what could be the cause of it.

 

Thanks

3 Replies

@Deleted Apologies for the troubles! Can you tell us what error you are seeing there when you try to sign in? Are you on to-do.microsoft.com or to-do.office.com?

I have the exact same issue. To-do opens fine in any browser except for MSIE. It doesn't matter if I go via Office.com or Microsoft.com.
I've deleted my history and deleted all stored credentials in credential mgr - and then I succeeded 1x to open it via MSIE. I even managed to put a ms to-do app  tile on my office.com homepage - but after that the same issue re-occurs over and over...

Same issue, MSIE lets me select Sign In option on the homepage for Microsoft To Do, the login prompt does not appear, The loading spinner has been showing for almost 30 mins now, please advise. 

I do have ample space available and even reset the settings.