Microsoft Teams does not launch or install

Copper Contributor



I've been attempting to assist my elderly Dad (remotely via Teamviewer) to get his Microsoft Teams app running on his Windows 11 PC (Home Edition). From my understanding, something has become very corrupt. It has worked for about a year or so, as we communicate through it, with chat and video.


The initial problem that he reported to me (and I've now seen) is the little 'Chat' icon on his Taskbar simply flashes up very quickly, about 5 times when the icon is clicked. From this point, I've used the full Teams App as my investigation. The App also does exactly the same behaviour; when launched, the App flashes up as a white screen for about 1/8 of a second, and repeats this about 5 times, but never loads.


There are no cached folders that exist in %Appdata%, so the first thing I wanted to try was to clear all those, but there is nothing there!


I've tried the Repair option (in Add and Remove programs), and the Reset option. I've also uninstalled the app, and downloaded a fresh install file. However, even when trying to install, exactly the same behaviour appears - It flashes up repeatedly, and although the app will then show up in the Add/Remove list, it does not seem correctly installed. I've also attempted to download/install it from the Windows Store (usually I've just downloaded it from the Microsoft Web page), but when attempting to install from the Store, it comes up with an error, suggesting to 'try again later'. (I've signed out, and back into the Windows store too). Lastly, I have installed all the Windows updates available, and used the 'My Dell support' app to update all the available driver/software updates available.


I'm just in the process of creating a Backup (which is odd, as the Backup option displays Windows 7 in brackets!?) but my suspicion is going to be reinstall Windows, although thats a bit tricky to do remotely.


Does anyone have any suggestions on other things I could try. Possibly Registry keys to tweak, or similar. Or possibly someone has seen this exact behaviour before?


Many thanks in advance, and please let me know other info I can provide if it helps explaining this issue.

0 Replies