unable to login to microsoft learn

Brass Contributor

since a couple of days i can't log in to microsoft learn, it keeps asking me to register my account, as if it was the first time i log in. it happens from all my devices, even if i log in incognito.

28 Replies
I have been having the same issue... No fix yet that I have found.
Same issue to me.. I have tried clearing browser cache, logout and login again, but all doesn't not work
Same for me.
I've just sent a post in the Microsoft Learn Twitter profile and in the Microsoft Learn LinkedIn page.

@Luigi Bruno 

Let us know if you receive some feedback from Microsoft 

@ninja75 

Sure.
I've also written a post in the Training, Certification and Program Support Forum.

@Luigi Bruno 

Same issue on my side. My date and time are correct. I tried to login from differnt devices (workstation, tablet, smartphone) and also different browsers (Chrome, Safari). Also clearing the browser cache and use of in-private tabs didn't solved the issue. Only MS Learn is affected, i can login without issues on microsoft.com. I found in another discussion that only personal MS Accounts are infected. But no working solution for this yet. 

Same issue to me..
same here

@ninja75 same issue for me, keep on popping up "register" bla bla "sucessfull" but the again and again......

I face the same issues for Learn werbsite too. I cannot log the trainings and certificate enroll with my profile.

I may have found a work around that got me logged into MS learn.  Complete a MS Learn Module while not logged in, when it asks you at the end to log in to save your process, do that.   Go through the steps... and now I am logged in to MS Learn. 

 

@jaryd590 tried but still same issue

This is happening with me too, same issue.
Same, from VENEZUELA
Same happens to me but when I hit the Renew button to renew a certification. The worst of all is that it will expire in 14 days and this is happening to me for about two weeks already =/
I've already tried different browsers, incognito, etc. I opened a case today about it, hopefully it will be fixed in time of not losing the certificate.
I am having the same issue. I have been unable to find a workaround.
Reporting the same issue with everyone here.
Now seems It works again