Sandbox issue with challenges

Copper Contributor

I've been having issues completing the challenges, as I can't activate a sandbox to do so. I've retried several times but the verification code never arrives at my email, which I have used for years for my Microsoft certifications.


I've tried changing where my email sends to, tried 3 different browsers, to no avail. In the other challenges I've completed the sandbox was optional, but "Host your domain on Azure DNS" won't let me complete without the sandbox steps. It's very frustrating, as it would have been my easiest challenge. I have managed DNS lots of ways, for lots of years. Now as an ultimate upset, the system has flagged me as "abusing" the sandbox, probably because I have been trying so hard to solve the verification token issue.


Any advice? I'm pretty disheartened right now.

4 Replies

Hi @McDomo, earlier today i was experiencing the same problem with the last exercise - Create alias records for Azure DNS under "Host your domain on Azure DNS" but at last after multiple attempts i was able to verify myself and get through with it. In case it doesn't get through i would suggest you checking the troubleshooting guide or report the issue with Microsoft (hopefully, they may look into it in due time)

@saman-ovaisThank you for your reply. I tried many attempts for about 3 hours, which is probably why they flagged my session as unusual. I also read all of the troubleshooting steps (none of which were specifically helpful).


I did email but I don't have high hopes that I will get a response in time to finish the challenge, which is a shame.

best response confirmed by McDomo (Copper Contributor)
I hope they do, I due time. All the best :thumbs_up:

@saman-ovaisYou must be a lucky charm, the issue is now resolved :)