HDD Partition error

Brass Contributor

Hi Members,

                    I have a partition of 32 GB in my HDD. When I am trying to create a new partition by clicking "simple new volume" there seems to be an error msg although i am going with all default settings. Can someone help me out?





7 Replies



Open command prompt

type diskutil and press enter

click yes/accept on the UAC prompt if needed

type list disk and press enter

find the disk that you need to partition

type sel disk (the number of disk you need) and press enter

type list part and press enter.


If your partition or the drive is listed as GPT, thats why. Windows cant resize active GPT partitions.


Thanks. still can't figure out how to proceed. The diskpart screenshot is attached. Can you help how to do next?


@sandipgumtya365 Sorry I gave you the wrong instructions. You have two options to check if that disk is GPT or MBR partition scheme. 


  1. Command Prompt
    • Open command prompt
    • Type in diskpart
    • Type in list disk



2) Using the Disk Management Tool

  • Press the windows key + R to open the Run dialog, then type diskmgmt.msc and then hit enter 
  • Locate the disk you want to check, then right-click it and select properties. 
  • Click over to the Volumes tab, and next to Partition style you'll see either MBR or GPT





    Performed those steps but still unable to use the free space of 32 GB. You can refer to the screenshot.




@sandipgumtya365 Good morning. These step I posted weren't to fix the issue, but to verify the partition scheme and ensure that it wasn't GPT. 


Your screenshot shows that the drive is in fact MBR, so you should be able to use that free space. 


I've seen this happen maybe twice in the past 15 years I've been working on Windows devices, and never did any investigating into why this was happening. Both time I was able to resolve this by creating a partition that was a little smaller than the amount of free space available. So for instance if it said I have 50gb free space but wouldn't let me create a 50gb partition, then I would create a partition for 48gb and it worked. 


Have you tried creating a smaller partition to see if that works?


Yes, Tried for 5 or 10 GB but to no avail. same issue. This partition had a lot of data but I had formatted it. Now able to create a partition. How to tackle this?



No luck yet. Can anyone help plz?