Configure Edge dev on Mac with intune

%3CLINGO-SUB%20id%3D%22lingo-sub-808233%22%20slang%3D%22en-US%22%3EConfigure%20Edge%20dev%20on%20Mac%20with%20intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-808233%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWas%20someone%20already%20successful%20in%20deploying%20setting%20for%20Edge%20Dev%20on%20macOS%20using%20Intune%3F%3CBR%20%2F%3EFor%20testing%20I%20took%20the%20policy%20example%20(plist%20file)%20which%20can%20be%20downloaded%20from%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fenterprise%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fenterprise%3C%2FA%3E%26nbsp%3BI%20renamed%20the%20file%20to%26nbsp%3B%3CSPAN%3Ecom.microsoft.Edge.Dev%20as%20described%20here%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FDeployEdge%2Fconfigure-microsoft-edge%23configure-microsoft-edge-on-mac%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2FDeployEdge%2Fconfigure-microsoft-edge%23configure-microsoft-edge-on-mac%3C%2FA%3E%26nbsp%3BBut%20when%20I%20deploy%20the%20file%20(converted%20to%20xml%20file)%20with%20a%20custom%20macOS%20policy%2C%20nothing%20happens%20on%20the%20macOS%20in%20Edge%20(for%20example%20the%20homepage%20should%20be%20set)%20even%20though%20Intune%20shows%20the%20policy%20was%20applied%20successful.%3C%2FSPAN%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20help%20is%20much%20appriciated.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ERegards%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EPeter%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-808233%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Regular Contributor

Hi,

 

Was someone already successful in deploying setting for Edge Dev on macOS using Intune?
For testing I took the policy example (plist file) which can be downloaded from https://www.microsoftedgeinsider.com/en-us/enterprise I renamed the file to com.microsoft.Edge.Dev as described here https://docs.microsoft.com/en-us/DeployEdge/configure-microsoft-edge#configure-microsoft-edge-on-mac But when I deploy the file (converted to xml file) with a custom macOS policy, nothing happens on the macOS in Edge (for example the homepage should be set) even though Intune shows the policy was applied successful.

 

Any help is much appriciated.

 

Regards,

 

Peter

0 Replies