Problems opening OneNote notebook in MS Teams with the iOS app.

Contributor

Hi,

I'm using a free MS Teams account, and when I try to open a OneNote notebook, it gaves the message:

"OneNote can't open this notebook because it has been deleted or moved.  Please check the link address and then try again"

 

Doing some troubleshooting, I found that I can open the same notebook in the Windows 10 app with no issues at all.  Second, when I click in MS Teams "Open in browser", it opens Safari and asks with which app am I going to open the file.  I tried to open it with OneNote, but didn't work, since it recognize it as an attachment.  I tried two separate accounts and two iPhone's with the latest update, with no success. Plus tried to remove and install again the app.  

 

Any suggestion for fix this issue?

 

Thanks...

2 Replies
Having exactly the same problem.
I have a personal OneNote app on my iphone and it would appear that Teams defaults to that where of course the Teams Notebook is not stored.
However I likewise cannot see how to overcome this.

@Daniel Velez I have the exact same problem, was there already a solution?