Outlook 2016 signature button doesn't work

Occasional Visitor

Hi,

I have a laptop with windows 10 64-bit and before installing MSI version of Office 2016 (64-bit version) I uninstalled the pre-installed version of 365. All works great, but now I think because of an update office 365 version 1906 (11727.20230) 32-bit installed itself and now signature button doesn't work.

 

I had this problem before with another latop and uninstalled "Microsoft Office Desktop Apps" this solved my problem for a day. Next boot up Outlook 2016 didn't start anymore. And I tried every possible way to un-, re-install office 2016 but I always got an Error ( don't have picture anymore).
Only solution to get it re-installed was to reset the laptop. Tried again and had the same result...

So uninstalling the "desktop apps" isn't a solution I need...

Any other method to uninstall office 365 version without destroying the MSI installation are welcome.

 

PS: for now I solved it by having a signature folder with the signature configured in it. But it doesn't set itself when opening a new mail/reply automatically.

 

Thanks

1 Reply

@Support8800 When you uninstall the apps, did you run the powershell or just right-click and uninstalled?

 

Open PowerShell in run as admin mode then paste:
Get-AppxProvisionedPackage -Online | where-object {$_.packagename –like "*Outlook*"} | Remove-AppxProvisionedPackage -Online
Then:
Get-AppxPackage "*Outlook*" | Remove-AppxPackage
Close the PowerShell window and open it without using run as admin. Run this command:
Get-AppxPackage "*Outlook*" | Remove-AppxPackage

 

If the problem continues after running powershell, try the registry key - 

https://www.slipstick.com/problems/the-stationery-and-font-button-doesnt-work/#reg