Outlook 2016 Office 365 password prompt error

Copper Contributor

Hi All,


Keep getting Outlook 2016 password prompt for some of our users


We are outlook error.JPG

10 Replies

There can be multiple causes for this, including access to shared mailbox\calendars or PFs, incorrect DNS records, even missing Outlook patches. In your second screenshot, it's worth examining what exactly "pensdpt" is.

ok thanks i will give this a try

I had a similar issue, but the login was looking for access to a shared calendar that didn't exist.  I had to call MS support and worked for a few days with them.  Issue was resolved.  The user was on Outlook 2010 and we created the calendar in OWA. Something unusual like that, but it fixed it.

What you can do is checking the credentials stored in the pc. http://www.thewindowsclub.com/stored-user-names-and-passwords-windows

Do you (or did you) have an old onsite Exchange server? I found that when Outlook was prompting for a password and not accepting my valid Office 365 account, it was actually because Outlook had decided to reconnect to our old Exchange server.


Here's my writeup on how to check your Active Directory for old Service Connection Points:




ok thanks all for your suggestion i will log a premier call to microsoft to look in to this for exchange we are still using on premise exchange but with office 365 pro plus 2016 version 16.0.6741.2071. Seems users on the version before do not have this issue or if they are on 2013.

looks like it is a group policy issue




thanks for all your help i will let you know if that KB resolves the issue

Been there done that. Easiest way to solve, is go to control panel, mail, then create a new profile. Make that new profile default. Restart Outlook. You may get one initial prompt but then after that it will stop

ok great thanks Steven, only problem is i have a few users who have a this issue. Any way to fix for multiple users in one fix :)


Steven's fix worked for me. Created a new profile, deleted the old one. Had to setup things in outlook again, but it works. Thanks!