Unsuccessful migration of mailboxes

%3CLINGO-SUB%20id%3D%22lingo-sub-2285699%22%20slang%3D%22en-US%22%3EUnsuccessful%20migration%20of%20mailboxes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2285699%22%20slang%3D%22en-US%22%3E%3CP%3EI%20ran%20a%20migration%20in%20the%20Exchange%20Admin%20Center%2C%20but%203%20mailboxes%20were%20not%20migrated.%20Initially%20they%20didn't%20appear%20under%20mailboxes%20and%20are%20only%20shown%20as%20contacts%20in%20Exchange%20Admin%20Center.%3CBR%20%2F%3EAfter%20matching%20the%20GUID%20they%20appeared%20in%20in%20Exchange%20Admin%20Center%2C%20but%20there%20are%20error%20messages%20and%20cannot%20be%20accessed%20in%20OWA.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CU%3E-%20Completed%20Actions%20and%20Results%3A%3C%2FU%3E%3CBR%20%2F%3ERan%20Delta%20Sync%20in%20PowerShell.%3CBR%20%2F%3EI%20tried%20to%20remove%20the%20user%20from%20the%20Recycle%20bin%20in%20PowerShell%2C%20but%20received%20the%20following%20error%20message%3A%3CBR%20%2F%3E%22User%20not%20found%20in%20the%20Microsoft%20Online%20directory%20Deleted%20users%20container.%22%3CBR%20%2F%3ENow%20I%20reactivated%20the%20local%20mailboxes%20for%20the%20users%20so%20that%20they%20can%20work.%3C%2FP%3E%3CP%3EDeleting%20the%20mailbox%20info%20with%20the%20cmdlet%20Set-user%20-identity%20address%40domain.com%20-PermanentlyClearPreviousMailboxInfo%20does%20not%20work.%20I%20received%20the%20message%20that%20the%20mailbox%20does%20not%20exist.%3C%2FP%3E%3CP%3EIn%20O365%20Exchange%20admin%20center%2C%20the%20mailbox%20is%20currently%20neither%20displayed%20as%20a%20mailbox%20nor%20as%20a%20contact.%3CBR%20%2F%3EHere%2C%20too%2C%20no%20e-mail%20contact%20is%20created%20in%20Exchange%20Online.%20For%20the%20user%20then%20is%20shown%20the%20following%20error%20message%20in%20the%20Microsoft%20365%20admin%20center%3A%3CBR%20%2F%3E%22Exchange%3A%20The%20execution%20of%20cmdlet%20Enable-MailUser%20failed.%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2285699%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Contributor

I ran a migration in the Exchange Admin Center, but 3 mailboxes were not migrated. Initially they didn't appear under mailboxes and are only shown as contacts in Exchange Admin Center.
After matching the GUID they appeared in in Exchange Admin Center, but there are error messages and cannot be accessed in OWA.

 

- Completed Actions and Results:
Ran Delta Sync in PowerShell.
I tried to remove the user from the Recycle bin in PowerShell, but received the following error message:
"User not found in the Microsoft Online directory Deleted users container."
Now I reactivated the local mailboxes for the users so that they can work.

Deleting the mailbox info with the cmdlet Set-user -identity address@domain.com -PermanentlyClearPreviousMailboxInfo does not work. I received the message that the mailbox does not exist.

In O365 Exchange admin center, the mailbox is currently neither displayed as a mailbox nor as a contact.
Here, too, no e-mail contact is created in Exchange Online. For the user then is shown the following error message in the Microsoft 365 admin center:
"Exchange: The execution of cmdlet Enable-MailUser failed."

0 Replies