Home

Hybrid Agent Configuration fails

%3CLINGO-SUB%20id%3D%22lingo-sub-689997%22%20slang%3D%22en-US%22%3EHybrid%20Agent%20Configuration%20fails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-689997%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20am%20currently%20trying%20to%20configure%20the%20Hybrid%20Agent%20Public%20Preview%20and%20i%20am%20always%20getting%20the%20following%20error%20in%20step%208d.%20(described%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fexchange%2Fhybrid-deployment%2Fhybrid-agent%23installation-steps%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fexchange%2Fhybrid-deployment%2Fhybrid-agent%23installation-steps%3C%2FA%3E)%20with%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EMicrosoft.Exchange.Management.Migration.MigrationService.Endpoint.TestMigrationServerAvailability.InternalProcessEndpoint(Boolean%20fromAutoDiscover)'%20IsValid%3D1%20Message%3D'The%20connection%20to%20the%20server%20'%3CGUID%3E.resource.mailboxmigration.his.msappproxy.net'%20could%20not%20be%20completed.'%20ObjectState%3D'New'%20Result%3D'Failed'%20SupportsCutover%3D0%7D%202019.03.28%2015%3A26%3A19.498%2010341%20%5BClient%3DUX%2C%20Page%3DHybridConnectorInstall%2C%20Step%3DTestOrgRoute%2C%20Thread%3D26%5D%20FINISH%20Time%3D345.4s%20Results%3DFailed%20The%20connection%20to%20the%20server%20'%3CGUID%3E.resource.mailboxmigration.his.msappproxy.net'%20could%20not%20be%20completed.%2C%20The%20call%20to%20'https%3A%2F%2F%3CGUID%3E.resource.mailboxmigration.his.msappproxy.net%2FEWS%2Fmrsproxy.svc'%20timed%20out.%20Error%20details%3A%20The%20request%20channel%20timed%20out%20while%20waiting%20for%20a%20reply%20after%2000%3A00%3A00.0024533.%20Increase%20the%20timeout%20value%20passed%20to%20the%20call%20to%20Request%20or%20increase%20the%20SendTimeout%20value%20on%20the%20Binding.%20The%20time%20allotted%20to%20this%20operation%20may%20have%20been%20a%20portion%20of%20a%20longer%20timeout.%20--%26gt%3B%20The%20HTTP%20request%20to%20'https%3A%2F%2F%3CGUID%3E.resource.mailboxmigration.his.msappproxy.net%2FEWS%2Fmrsproxy.svc'%20has%20exceeded%20the%20allotted%20timeout%20of%2000%3A00%3A00.0020000.%20The%20time%20allotted%20to%20this%20operation%20may%20have%20been%20a%20portion%20of%20a%20longer%20timeout.%20--%26gt%3B%20The%20operation%20has%20timed%20out%2C%20The%20request%20channel%20timed%20out%20while%20waiting%20for%20a%20reply%20after%2000%3A00%3A00.0024533.%20Increase%20the%20timeout%20value%20passed%20to%20the%20call%20to%20Request%20or%20increase%20the%20SendTimeout%20value%20on%20the%20Binding.%20The%20time%20allotted%20to%20this%20operation%20may%20have%20been%20a%20portion%20of%20a%20longer%20timeout.%2C%20The%20HTTP%20request%20to%20'https%3A%2F%2F%3CGUID%3E.resource.mailboxmigration.his.msappproxy.net%2FEWS%2Fmrsproxy.svc'%20has%20exceeded%20the%20allotted%20timeout%20of%2000%3A00%3A00.0020000.%20The%20time%20allotted%20to%20this%20operation%20may%20have%20been%20a%20portion%20of%20a%20longer%20timeout.%2C%20The%20operation%20has%20timed%20out%3C%2FGUID%3E%3C%2FGUID%3E%3C%2FGUID%3E%3C%2FGUID%3E%3C%2FGUID%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAnother%20description%20o%20the%20error%20can%20be%20found%20here%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fexchange%2Fen-US%2Fe63f1633-89a6-4d26-a349-a9d105144394%2Fhybrid-agent-setup-failing-on-quotvalidating-hybrid-agent-for-exchange-usagequot%3Fforum%3Donlineservicesexchange%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fexchange%2Fen-US%2Fe63f1633-89a6-4d26-a349-a9d105144394%2Fhybrid-agent-setup-failing-on-quotvalidating-hybrid-agent-for-exchange-usagequot%3Fforum%3Donlineservicesexchange%3C%2FA%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20anyone%20facing%20the%20sam%20issue%20or%20has%20got%20a%20solution%20for%20that%3F%20Maybe%20it%20is%20a%20temporary%20bug%20caused%20of%20the%20preview%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-689997%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-694077%22%20slang%3D%22en-US%22%3ERE%3A%20Hybrid%20Agent%20Configuration%20fails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-694077%22%20slang%3D%22en-US%22%3EDuplicate%20of%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FExchange%2FHybrid-Agent-Configuration-fails%2Fm-p%2F690002%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FExchange%2FHybrid-Agent-Configuration-fails%2Fm-p%2F690002%3C%2FA%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hello,

 

i am currently trying to configure the Hybrid Agent Public Preview and i am always getting the following error in step 8d. (described here: https://docs.microsoft.com/en-us/exchange/hybrid-deployment/hybrid-agent#installation-steps) with the following error:

 

Microsoft.Exchange.Management.Migration.MigrationService.Endpoint.TestMigrationServerAvailability.InternalProcessEndpoint(Boolean fromAutoDiscover)' IsValid=1 Message='The connection to the server '<GUID>.resource.mailboxmigration.his.msappproxy.net' could not be completed.' ObjectState='New' Result='Failed' SupportsCutover=0} 2019.03.28 15:26:19.498 10341 [Client=UX, Page=HybridConnectorInstall, Step=TestOrgRoute, Thread=26] FINISH Time=345.4s Results=Failed The connection to the server '<GUID>.resource.mailboxmigration.his.msappproxy.net' could not be completed., The call to 'https://<GUID>.resource.mailboxmigration.his.msappproxy.net/EWS/mrsproxy.svc' timed out. Error details: The request channel timed out while waiting for a reply after 00:00:00.0024533. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout. --> The HTTP request to 'https://<GUID>.resource.mailboxmigration.his.msappproxy.net/EWS/mrsproxy.svc' has exceeded the allotted timeout of 00:00:00.0020000. The time allotted to this operation may have been a portion of a longer timeout. --> The operation has timed out, The request channel timed out while waiting for a reply after 00:00:00.0024533. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout., The HTTP request to 'https://<GUID>.resource.mailboxmigration.his.msappproxy.net/EWS/mrsproxy.svc' has exceeded the allotted timeout of 00:00:00.0020000. The time allotted to this operation may have been a portion of a longer timeout., The operation has timed out

 

Another description o the error can be found here:

https://social.technet.microsoft.com/Forums/exchange/en-US/e63f1633-89a6-4d26-a349-a9d105144394/hybr...

 

Is anyone facing the sam issue or has got a solution for that? Maybe it is a temporary bug caused of the preview?

1 Reply
Related Conversations