Exchange 2016 CU 13 won't install

Brass Contributor

We are at Exchange 2016 CU 10 and trying to go to Exchange 2016 CU 13, it keeps coming back with the following error:


Could not find a part of the path 'C:\Windows\Temp\ExchangeSetup\bin\EnterpriseServiceEndpointsConfig.xml'.



An unexpected error has occurred and a Watson dump is being generated: Could not find a part of the path 'C:\Windows\Temp\ExchangeSetup\bin\EnterpriseServiceEndpointsConfig.xml'.


I have tried all previous known workarounds and nothing is helping

2 Replies

Check the following leafs in registry HKLM\SOFTWARE\Microsoft\ExchangeServer\v15: AdminTools,
ClientAccessRole, FrontEndTransportRole, EdgeTransportRole (when applicable), HubTransportRole, MailboxRole, and make sure keys ConfiguredVersion/UnpackedVersion/PostSetupVersion match. Add missing or adjust according to installed Exchange version (you can peek at HKLM\Software\Microsoft\ExchangeServer\v15\Setup\OwaVersion). After that, give setup another try.

Tried that already and that didn't work. Do you have any other suggestions?