Share button and Outlook 2016

%3CLINGO-SUB%20id%3D%22lingo-sub-1071949%22%20slang%3D%22fr-FR%22%3EShare%20button%20and%20Outlook%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1071949%22%20slang%3D%22fr-FR%22%3E%3CDIV%20class%3D%22tlid-input%20input%22%3E%3CDIV%20class%3D%22source-wrap%22%3E%3CDIV%20class%3D%22input-full-height-wrapper%20tlid-input-full-height-wrapper%22%3E%3CDIV%20class%3D%22source-input%22%3E%3CDIV%20class%3D%22source-footer-wrap%20source-or-target-footer%22%3E%3CDIV%20class%3D%22character-count%20tlid-character-count%22%3E%3CDIV%20class%3D%22cc-ctr%20normal%22%3E%3CSPAN%3EHello%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22tlid-results-container%20results-container%22%3E%3CDIV%20class%3D%22tlid-result%20result-dict-wrapper%22%3E%3CDIV%20class%3D%22result%20tlid-copy-target%22%3E%3CDIV%20class%3D%22text-wrap%20tlid-copy-target%22%3E%3CDIV%20class%3D%22result-shield-container%20tlid-copy-target%22%3E%3CSPAN%20class%3D%22tlid-translation%20translation%22%3E%3CSPAN%20class%3D%22%22%3Ethe%20%22Share%22%20button%20does%20not%20bring%20up%20the%20default%20email%20client%20(Oulook%202016%20in%20my%20case).%3C%2FSPAN%3E%20%3CSPAN%3EThis%20was%20already%20the%20case%20in%20Edge%20Classic%2C%20I%20understood%20that%20UW%20applications%20could%20not%20communicate%20with%20a%20Win32%20application%2C%20but%20I%20thought%20that%20rewriting%20Edge%20completely%20would%20change%20this%20behavior%20(I%20use%20the%20msi%20program%20for%20installation).%3C%2FSPAN%3E%20%3CSPAN%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%20%3CSPAN%20class%3D%22%22%3ECould%20you%20take%20this%20development%20into%20account%3F%3C%2FSPAN%3E%3CBR%20%2F%3E%20%3CSPAN%3EThank%20you%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Occasional Contributor
the "Share" button does not bring up the default email client (Oulook 2016 in my case). This was already the case in Edge Classic, I understood that UW applications could not communicate with a Win32 application, but I thought that rewriting Edge completely would change this behavior (I use the msi program for installation) .
Could you take this development into account?
Thank you
0 Replies