MS Stream webpart on sharepoint page in MS Edge on iOS device

%3CLINGO-SUB%20id%3D%22lingo-sub-2227442%22%20slang%3D%22en-US%22%3EMS%20Stream%20webpart%20on%20sharepoint%20page%20in%20MS%20Edge%20on%20iOS%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2227442%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EWe%20have%20problem%20with%20Stream%20webpart%20on%20sharepoint%20page%20when%20sharepoint%20page%20is%20opened%20in%20Edge%20in%20iOS.%20Webpart%20wrote%20error%20with%20blocked%20cookies%20so%20we%20tried%20change%20setting%20of%20coocies%20to%20don%C2%B4t%20block%20cookies%20without%20effect.%20It%20helped%20when%20we%20click%20on%20error%20screen%20to%20Open%20in%20new%20window%20button%20and%20stream%20was%20opened%20in%20second%20tab.%20So%20it%20helped%20and%20video%20was%20shown%20correctly.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWhen%20we%20change%20setting%20in%20mobile%20Edge%20to%20Desktop%20screen%20view%20(instead%20mobile)%20and%20we%20opened%20same%20SPO%20site%20with%20stream%20web%20part%2C%20it%20worked%20correctly%20too.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EHave%20you%20same%20issue%3F%20Who%20can%20help%20us%3F%20I%20have%20same%20issue%20in%20private%20tenant.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ESupport%20didn%C2%B4t%20help%20me%20(i%20created%20support%20ticket)%20and%20told%20me%20that%20i%20need%20conact%20Edge%20support%20team...%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E(we%20have%20usecases%20for%20using%20Edge%20instead%20SPO%20app)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

We have problem with Stream webpart on sharepoint page when sharepoint page is opened in Edge in iOS. Webpart wrote error with blocked cookies so we tried change setting of coocies to don´t block cookies without effect. It helped when we click on error screen to Open in new window button and stream was opened in second tab. So it helped and video was shown correctly.

When we change setting in mobile Edge to Desktop screen view (instead mobile) and we opened same SPO site with stream web part, it worked correctly too.

Have you same issue? Who can help us? I have same issue in private tenant.

Support didn´t help me (i created support ticket) and told me that i need conact Edge support team...

(we have usecases for using Edge instead SPO app)

 

0 Replies