IE mode support in windows 7

%3CLINGO-SUB%20id%3D%22lingo-sub-2093950%22%20slang%3D%22en-US%22%3EIE%20mode%20support%20in%20windows%207%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2093950%22%20slang%3D%22en-US%22%3E%3CP%3EIE%20mode%20is%20no%20longer%20supported%20in%20windows%207%20from%20version%2088%20%3F%3CBR%20%2F%3EIE%20Mode%20was%20working%20correctly%20with%20previous%20versions.%20However%20after%20installing%20v88%20it%20has%20stopped%20working.%20That%20was%20expected%20at%20some%20version%20as%20we%20don't%20have%20extended%20security%20updates.%20However%20problem%20is%20that%20after%20rolling%20back%20to%20older%20version%20IE%20mode%20is%20not%20working%20either.%20Even%20tried%20v86%20with%20no%20luck.%26nbsp%3B%3CBR%20%2F%3EHow%20can%20we%20enable%20IE%20mode%20in%20previous%20edge%20versions%20if%20v88%20was%20installed%20and%20uninstalled%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2103859%22%20slang%3D%22en-US%22%3ERe%3A%20IE%20mode%20support%20in%20windows%207%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2103859%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F398987%22%20target%3D%22_blank%22%3E%40mindst%3C%2FA%3E%26nbsp%3BHello!%26nbsp%3B%20Are%20you%20still%20having%20issues%3F%26nbsp%3B%20I%20just%20spoke%20with%20the%20team%20and%20they%20were%20not%20aware%20of%20any%20recent%20changes%20that%20would%20affect%20IE%20mode.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThey've%20asked%20if%20you%20could%20file%20a%20support%20request%3A%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20SegoeUI%3B%20font-size%3A%2012.0pt%3B%22%3E%3CSPAN%20style%3D%22background%3A%20white%3B%22%3E%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%3C%2FA%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20SegoeUI%3B%20font-size%3A%2012.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20SegoeUI%3B%20font-size%3A%2012.0pt%3B%22%3E%3CSPAN%20style%3D%22background%3A%20white%3B%22%3E%3CSPAN%3EIt%20sounds%20like%20you%20might%20have%20a%20specific%20issue%20and%20support%20should%20be%20able%20to%20work%20with%20you%20directly%20to%20gather%20any%20necessary%20logs%20and%20be%20able%20to%20help%20troubleshoot.%26nbsp%3B%20Thanks!%26nbsp%3B%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20SegoeUI%3B%20font-size%3A%2012.0pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%3B%20font-family%3A%20SegoeUI%3B%20font-size%3A%2012.0pt%3B%22%3E%3CEM%3E%3CSPAN%20style%3D%22background%3A%20white%3B%22%3E-Kelly%3C%2FSPAN%3E%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

IE mode is no longer supported in windows 7 from version 88 ?
IE Mode was working correctly with previous versions. However after installing v88 it has stopped working. That was expected at some version as we don't have extended security updates. However problem is that after rolling back to older version IE mode is not working either. Even tried v86 with no luck. 
How can we enable IE mode in previous edge versions if v88 was installed and uninstalled?

2 Replies

@mindst Hello!  Are you still having issues?  I just spoke with the team and they were not aware of any recent changes that would affect IE mode.  

 

They've asked if you could file a support request: 

https://microsoftedgesupport.microsoft.com/hc/en-us

 

It sounds like you might have a specific issue and support should be able to work with you directly to gather any necessary logs and be able to help troubleshoot.  Thanks! 

 

-Kelly

@Kelly_Y 

Yes, I still have issues. On Windows 7 64bit IE Mode was working correctly. After upgrade to 88 it shows message about installing with administrative rights. The same now happens if I uninstall and install older versions. This first has happened with Windows 7 32bit Edge version 87.0.664.75. We have stopped upgrades. However that version was working correctly with 64bit windows. On 32bit machines we have installed 88.0.705.50 and that has fixed issue. Didn't tried to upgrade to more recent versions.  But on 64bit 88 version breaks IE mode. Tried all 88 versions.