HTTP ERROR 401 - This page isn’t working right now. However, google Chrome works fine.

%3CLINGO-SUB%20id%3D%22lingo-sub-1104309%22%20slang%3D%22en-US%22%3EHTTP%20ERROR%20401%20-%20This%20page%20isn%E2%80%99t%20working%20right%20now.%20However%2C%20google%20Chrome%20works%20fine.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1104309%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20currently%20getting%20a%20HTTP%20Error%20401%20message%20in%20Edge%20(Beta).%26nbsp%3B%20It%20only%20happens%20when%20trying%20to%20authorise%20via%20ADFS%2C%20Azure%20AD%20authorisation%20is%20working%20as%20expected.%26nbsp%3B%20When%20I%20try%20the%20same%20operation%20in%20Google%20Chrome%2C%20everything%20is%20working%20as%20expected%20(see%20pic).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20completed%20the%20following%3A%3C%2FP%3E%3CUL%3E%3CLI%3ECleared%20browser%20history.%3C%2FLI%3E%3CLI%3ECleared%20password%20history.%3C%2FLI%3E%3CLI%3ERemoved%20any%20relevant%20entries%20from%20credential%20manager%3C%2FLI%3E%3CLI%3ERenewed%20my%20certificate.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EOnly%20other%20relevant%20info%20I%20can%20think%20of%20is%20that%20I%20changed%20my%20password%20at%20some%20point%20last%20week.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMany%20thanks%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1104309%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E401%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAAD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eadfs%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ehttp%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESSO%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eunauthorised%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hello all,

 

I am currently getting a HTTP Error 401 message in Edge (Beta).  It only happens when trying to authorise via ADFS, Azure AD authorisation is working as expected.  When I try the same operation in Google Chrome, everything is working as expected (see pic).

 

I have completed the following:

  • Cleared browser history.
  • Cleared password history.
  • Removed any relevant entries from credential manager
  • Renewed my certificate.

Only other relevant info I can think of is that I changed my password at some point last week.

 

Many thanks in advance.

0 Replies