Edge Workspaces error V114

Brass Contributor

I'm having an issue when selecting the workspaces menu it will "Error: Unable to load workspaces" How do I troubleshoot this issue? I need this resolved and functional as MS has enabled by default and it has rolled out to all users. I was expecting to be able to test this feature before enabling by GPO.

rgrisi_0-1686083881879.png

 

35 Replies

@rgrisi Hello - Just to confirm, do you have all the prerequisites mentioned in the Workspaces doc (Microsoft Edge Workspaces | Microsoft Learn)?  Thanks!

-Kelly

@Kelly_Y Hi- Thanks for the quick reply. Yes, all prerequisites have been met. Should I open a ticket with support to get this looked into? I'm not seeing any blocks using Fiddler or the Developer tools.

@rgrisi Hi! I just sent you a direct message on Tech Community.  Thanks! 

 

-Kelly

Hey, any progress on this issue? I have had it for a month now and I have all of the prerequisites.
Hi -
This has been resolved in the update last Friday - Version 114.0.1823.51 (Official build) (64-bit
Hello, thank you for the information. I have the same version of edge, but the error still persists. I guess I will wait for some future update that might fix it - I tried edge beta and fiddling with the flags, still nothing. I do notice the error takes 3-5 seconds more to show up. I'm glad it has been fixed for other people ^^
I am experiencing the same issue on version 114.0.1823.58. Workspaces work fine on my other Mac with the same version. Tried to remove the sync data and reload it, as well as remove and reinstall Edge.
My issue was on a Windows 10 build. I'm not sure about MACs but after you receive the error open a new tab and run edge://workspaces-internals/ Submit the log to the Browser Team to help trouble shooting.

Thank you, @rgrisi

 

@ColumbiaLion23 @ivelin_tanev Hi!  You can either submit the information from edge://workspaces-internals/ to the team via feedback through the browser ("..." menu > Help and feedback > Send feedback) or you can send it to me via direct message on Tech Community.  Thanks! 

 

-Kelly

I'm experiencing an issue with the workspaces menu in Microsoft Teams. Whenever I try to access it, I receive an error message stating, "Error: Unable to load workspaces." This problem is quite frustrating as I rely on this feature for seamless collaboration and organization within Teams. It's especially concerning because Microsoft has recently enabled this feature by default for all users, and I was hoping to test it before rolling it out via Group Policy Objects (GPO).

@JayceonJonas Hello - Can you send a screenshot of the issue in Microsoft Teams?  Thanks! 

 

-Kelly

Similar issue here.
Workspaces was working perfectly... since a week the error keeps showing up. Whether I'm on home on work network. With or without VPN connection.

I was testing this.
moved favorites to workspace.
And now I just want to revert back ... and keep my favorites. get them all back into the old situation

need some help either to resolve the issue or export favorites

@Maurice_Jutten Hello! I can ask the team to investigate your issue.  Would you be able to send a screenshot of your error and also send me the information from edge://workspaces-internals/ (Export to JSON) via direct message on Tech Community? Thanks! 

 

-Kelly

edge://workspaces-internals/ leads to Edge shutting down / Crashing
Restarting Edge will show 'Edge closed unexpectedly' and a restore option.

The screenshot of the error looks exactly like the screenshot in the start of this thread

Startup of Edge and pressing the Workspaces Icon, I can see the 4 workspaces. and If I'm quick enough, I can even select one. Then it tries to open... but nothing happens. And then the 'Error: unable to load workspaces' appears.

@Kelly_Y Hello, I have sent a feedback a bunch of times already, and since the error still persists, I am posting a screenshot of my "edge://workspaces-internals/"

ivelin_tanev_0-1689684729783.png

 

@Maurice_Jutten and @ivelin_tanev  Hello!  I've reached out to each of you directly.  Please take a look at your messages.  Thanks! 

 

-Kelly

@Kelly not sure where you posted. But That has (at least for me) not arrived. Not even in Spam
It's in your direct messages, in the drop down menu on the top right next to notifications.
I was Panicking about loosing all my workspaces but found a solution after reading a post on reddit.

Turns out the problem was that my browser was not syncing so I removed my account, logged back in and voila... workspaces started working again