Couldn't connect to the sync server. Retrying...

%3CLINGO-SUB%20id%3D%22lingo-sub-1200789%22%20slang%3D%22en-US%22%3ECouldn't%20connect%20to%20the%20sync%20server.%20Retrying...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200789%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20using%20%22set%20the%20user%20data%20directory%22%20GPO%20for%20roaming%20profiles%20we%20are%20seeing%20the%20%22Couldn't%20connect%20to%20the%20sync%20server.%22%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFirst%20launch%20allows%20users%20to%20sync%2C%20all%20subsequent%20launches%20we%20receive%20the%20couldn't%20connect%20to%20sync%20server%20error.%20This%20is%20in%20a%20large%20Citrix%20environment.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20using%20the%20%22set%20user%20data%20directory%22%20for%20windows%20roaming%20profiles%20because%20there%20is%20no%20way%20to%20force%20sync%20as%20of%20yet%2C%20and%20we%20do%20not%20want%20user%20interaction%20to%20sync%20every%20time%20the%20app%20is%20launched.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20experienced%20this%3F%26nbsp%3B%3CSPAN%3EWe%20are%20currently%20running%3A%2080.0.361.62%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1265284%22%20slang%3D%22en-US%22%3ERe%3A%20Couldn't%20connect%20to%20the%20sync%20server.%20Retrying...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1265284%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F472921%22%20target%3D%22_blank%22%3E%40cafardijm%3C%2FA%3E%26nbsp%3BThanks%20for%20letting%20us%20know%2C%20and%20we're%20sorry%20to%20hear%20that%20you're%20encountering%20some%20issues%20with%20sync.%20We'll%20loop%20the%20Enterprise%20team%20in.%20For%20now%2C%20can%20you%20please%20submit%20detailed%20feedback%20and%20diagnostics%20through%20the%20browser%20if%20you%20haven't%20yet%3F%20We've%20seen%20some%20other%20reports%20of%20product%20roadblocks%20in%20Citrix%20recently%2C%20so%20our%20devs%20would%20love%20to%20be%20able%20to%20see%20all%20the%20data%20details.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1288068%22%20slang%3D%22en-US%22%3ERe%3A%20Couldn't%20connect%20to%20the%20sync%20server.%20Retrying...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1288068%22%20slang%3D%22en-US%22%3ESeeing%20the%20exact%20issue%20in%20our%20environment.%20Using%20the%20following%20value%20on%20the%20'set%20user%20data%20directory'%20%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%24%7Broaming_app_data%7D%5CMicrosoft%5CEdge%5CUser%20Data%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1312843%22%20slang%3D%22en-US%22%3ERe%3A%20Couldn't%20connect%20to%20the%20sync%20server.%20Retrying...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1312843%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20sent%20feedback%20and%20diagnostics%20via%20the%20browser.%3C%2FP%3E%3CP%3EThanks%2C%3CBR%20%2F%3EJosh%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1376089%22%20slang%3D%22en-US%22%3ERe%3A%20Couldn't%20connect%20to%20the%20sync%20server.%20Retrying...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1376089%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F472921%22%20target%3D%22_blank%22%3E%40cafardijm%3C%2FA%3E%26nbsp%3Bi%20have%20the%20same%20problem%20for%20last%2020days%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1384937%22%20slang%3D%22en-US%22%3ERe%3A%20Couldn't%20connect%20to%20the%20sync%20server.%20Retrying...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1384937%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20here.%20We%20do%20not%20have%20a%20citrix%20environment...%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

When using "set the user data directory" GPO for roaming profiles we are seeing the "Couldn't connect to the sync server." error.

 

First launch allows users to sync, all subsequent launches we receive the couldn't connect to sync server error. This is in a large Citrix environment. 

 

We are using the "set user data directory" for windows roaming profiles because there is no way to force sync as of yet, and we do not want user interaction to sync every time the app is launched. 

 

Has anyone experienced this? We are currently running: 80.0.361.62

5 Replies

@cafardijm Thanks for letting us know, and we're sorry to hear that you're encountering some issues with sync. We'll loop the Enterprise team in. For now, can you please submit detailed feedback and diagnostics through the browser if you haven't yet? We've seen some other reports of product roadblocks in Citrix recently, so our devs would love to be able to see all the data details.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Seeing the exact issue in our environment. Using the following value on the 'set user data directory' :

${roaming_app_data}\Microsoft\Edge\User Data

@Deleted 

I have sent feedback and diagnostics via the browser.

Thanks,
Josh

@cafardijm i have the same problem for last 20days

Same here. We do not have a citrix environment...