Zoom not working with cmd++ on M1 Mac

Copper Contributor

I recently got myself one of those M1 Macs, everything works as it should except for zooming in Microsoft Edge (and all chromium-browsers I tested). 

I can zoom out using cmd+- but I cannot zoom inn using cmd++, I can zoom manually through settings. 

Zoom works as it should in Firefox and Safari, but not in Edge/Brave/Chrome. My OS language is set to Norwegian. 

Any ideas on how this could be solved? Not being able to zoom using keyboard shortcuts is such a big issue that I've had to switch to Chrome for the time being.

6 Replies
This is also currently happening to me and is unfortunately quite annoying.
best response confirmed by AndreasJacobsen (Copper Contributor)

@AndreasJacobsen It seems to have changed for Chrome too. Now its bound to cmd+shift+0 or cmd+=

Maybe it is the same for Edge?


I have no idea why and why there was no info about that. Maybe just a bug...

cmd+shift+0 works for zooming. It's a bit weird, would love to get cmd++ back.
cmd + = resets the browser zoom to a 100%
Thanks michikrug!

cmd+shift+0 no longer works for zooming after the latest Mac OS update (12.2). I tried many other combination but found none that allows me to zoom using keyboard in Edge. Zoom with cmd+shift+0 still works in Chrome/Brave, but not with Edge. 

Thanks for the suggestions GLenn but CMD+Shift+* does not work on my Norwegian keyboard.