SOLVED

Web Push Notification Bug on Edge

New Contributor

Hi,

I've update version of edge to 104.0.1293.47 today.

When I open every notifications on edge, there is an error on url when I open it:

ZacBBB_1-1660042236337.png

 

http://0%7C0%7Cdefault%7C0%7Chttps//webpushdemo.azurewebsites.net/%7Cp#https://webpushdemo.azurewebs...

 

ZacBBB_0-1660042065804.png

 

I've tried some web push demo, always get this problem.

Web Push Notifications Demo | Microsoft Edge Demos (webpushdemo.azurewebsites.net)

Web Push notifications demo (push-notifications-demo.netlify.app)

 

Is a bug on edge?

Thanks.

9 Replies
Yes, we're getting multiple reports of this and are investigating.
yes i have same problem
the last edge update caused the bug. it is attaching a browser default string to the urls and causing url typos. the edge browser default value is not recognized by windows 10 after i reset the windows defaults. the workaround is use a different browser and remove the notifications from edge.
We encountered the same problem, and this problem affects the online function, very much hope to solve this problem as soon as possible, or if there are other solutions? @josh_bodner
its solved already on my laptop!

Mine didn't get fixed yet! @Ehab_Gh 

@Ehab_Gh my pc is not fixed. there were no updates today. how did you fix it?

best response confirmed by ZacBBB (New Contributor)
Solution
We used our experimentation system to turn off the buggy behavior. Usually, it takes a couple of restarts of the browser to apply those new configurations, and if you're still not seeing it after that, it's possible you're not receiving experiments at all.

it worked. the bug is gone. tyvm.