SOLVED

URL Hover

%3CLINGO-SUB%20id%3D%22lingo-sub-2113898%22%20slang%3D%22en-US%22%3EURL%20Hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2113898%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20hover%20over%20a%20link%20I%20get%20the%20normal%20preview%20of%20the%20link%20at%20the%20bottom%20of%20the%20browser%20but%20I%20also%20get%20a%20larger%20link%20preview%20in%20a%20green%20or%20blue%20bar%20that%20blocks%20content%20on%20the%20page.%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20disable%20this%3F%20Seems%20like%20a%20really%20stupid%20feature%20and%20it%20will%20be%20a%20deal%20breaker%20for%20me%20for%20use%20Edge%20as%20a%20browser.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2114234%22%20slang%3D%22en-US%22%3ERe%3A%20URL%20Hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2114234%22%20slang%3D%22en-US%22%3EYou're%20welcome%2C%3CBR%20%2F%3Eyes%20I%20think%20so%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2113925%22%20slang%3D%22en-US%22%3ERe%3A%20URL%20Hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2113925%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%20thank%20you%20for%20your%20quick%20reply.%3C%2FP%3E%3CP%3EYou%20were%20correct.%20It%20was%20an%20extension%20causing%20that%20popup%20bar.%3C%2FP%3E%3CP%3EThe%20extension%20was%20called%20Link%20Revealer.%20I%20don't%20recall%20installing%20it%20but%20I%20must%20have%20at%20come%20point.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2113913%22%20slang%3D%22en-US%22%3ERe%3A%20URL%20Hover%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2113913%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Efrom%20your%20description%2C%20I%20think%20you%20have%20an%20extension%20that%20is%20causing%20that%2C%3CBR%20%2F%3Eyou%20can%20check%20your%20extensions%20from%20here%3A%20edge%3A%2F%2Fextensions%2F%3CBR%20%2F%3E%3CBR%20%2F%3Etry%20disabling%20all%20of%20them%20temporarily%2C%20restart%20the%20browser%20and%20see%20if%20that%20thing%20still%20appears.%20if%20it%20does%20please%20attach%20a%20screenshot%20of%20it.%3C%2FLINGO-BODY%3E
New Contributor

When I hover over a link I get the normal preview of the link at the bottom of the browser but I also get a larger link preview in a green or blue bar that blocks content on the page.

Is there a way to disable this? Seems like a really stupid feature and it will be a deal breaker for me for use Edge as a browser.

3 Replies
best response confirmed by johnjansen (Microsoft)
Solution
Hi,
from your description, I think you have an extension that is causing that,
you can check your extensions from here: edge://extensions/

try disabling all of them temporarily, restart the browser and see if that thing still appears. if it does please attach a screenshot of it.

@HotCakeX  thank you for your quick reply.

You were correct. It was an extension causing that popup bar.

The extension was called Link Revealer. I don't recall installing it but I must have at come point.

You're welcome,
yes I think so :)