SOLVED

The Settings and more "..." menu hangs in Edge Canary

%3CLINGO-SUB%20id%3D%22lingo-sub-2429309%22%20slang%3D%22en-US%22%3EThe%20Settings%20and%20more%20%22...%22%20menu%20hangs%20in%20Edge%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2429309%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EThe%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3ESettings%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3Band%20more%20%22...%22%20menu%20in%20Edge%20Canary%20hangs%2C%20then%20the%20browser%20crashes.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EPlease%20resolve%20this%20issue%20as%20soon%20as%20possible...%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2430042%22%20slang%3D%22en-US%22%3ERe%3A%20The%20Settings%20and%20more%20%22...%22%20menu%20hangs%20in%20Edge%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2430042%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F999010%22%20target%3D%22_blank%22%3E%40suryadip890%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20same%20to%20me%20after%20%3CSPAN%3EVersion%2093.0.914.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E.%3C%2FP%3E%3CP%3EI%20will%20send%20a%20feedback%20to%20Devs%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2430097%22%20slang%3D%22en-US%22%3ERe%3A%20The%20Settings%20and%20more%20%22...%22%20menu%20hangs%20in%20Edge%20Canary%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2430097%22%20slang%3D%22en-US%22%3EYes%2C%20I%20have%20sent%20feedback%20too..%3C%2FLINGO-BODY%3E
Occasional Contributor

The Settings and more "..." menu in Edge Canary hangs, then the browser crashes.

 

Please resolve this issue as soon as possible...

4 Replies

@suryadip890 

 

Yes, same to me after Version 93.0.914.0 (Official build) canary (64-bit).

I will send a feedback to Devs

 

 

Yes, I have sent feedback too..
It also hangs and closes for Alt+F.
best response confirmed by suryadip890 (Occasional Contributor)
Solution
The issue has been fixed in Edge Canary Build Version 93.0.915.0.

Thanks!