Syncing not working properly across devices

%3CLINGO-SUB%20id%3D%22lingo-sub-1200069%22%20slang%3D%22en-US%22%3ESyncing%20not%20working%20properly%20across%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200069%22%20slang%3D%22en-US%22%3E%3CP%3EIm%20using%20Edge%20Dev%20on%20my%20PC%20and%20Edge%20on%20my%20phone%20and%20Tablet.%20I%20have%20setup%20Edge%20on%20mobile%20and%20tablet%20to%20sync%20with%20New%20Edge%20(%20PC%20Dev%20Edge).%20I%20have%20deleted%20all%20bookmarks%20in%20older%20edge.%20I%20dont%20have%20Beta%20or%20normal%20Edge%20installed.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20syncing%20across%20my%20devices%20is%20a%20total%20mess.%20My%20phones%20are%20syncing%20what%20it%20seems%20older%20setup%20of%20my%20bookmarks%20than%20the%20one%20I%20have%20on%20my%20PC.%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20phones%20are%20using%20a%20subfolder%20called%20mobile%20bookmarks...%20but%20why%3F%26nbsp%3B%3C%2FP%3E%3CP%3EI%20want%20juse%20ONE%20setup%20with%20bookmarks%20across%20all%20devices.%20Exactly%20the%20same%20on%20PC%20as%20on%20my%20Tablet%20or%20phone.%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20add%20or%20remove%20a%20bookmark%20on%20my%20phone%2C%20it%20should%20add%20or%20remove%20that%20bookmark%20within%20seconds%20from%20PC%20and%20Tablet.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1200184%22%20slang%3D%22en-US%22%3ERe%3A%20Syncing%20not%20working%20properly%20across%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200184%22%20slang%3D%22en-US%22%3EIt's%20a%20known%20issue%2C%20on%20the%20top%20feedback%20list%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Ftop-feedback-summary-for-february-26%2Fm-p%2F1196881%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Ftop-feedback-summary-for-february-26%2Fm-p%2F1196881%3C%2FA%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Im using Edge Dev on my PC and Edge on my phone and Tablet. I have setup Edge on mobile and tablet to sync with New Edge ( PC Dev Edge). I have deleted all bookmarks in older edge. I dont have Beta or normal Edge installed. 

 

The syncing across my devices is a total mess. My phones are syncing what it seems older setup of my bookmarks than the one I have on my PC. 

Also phones are using a subfolder called mobile bookmarks... but why? 

I want juse ONE setup with bookmarks across all devices. Exactly the same on PC as on my Tablet or phone. 

If I add or remove a bookmark on my phone, it should add or remove that bookmark within seconds from PC and Tablet. 

 

1 Reply
Highlighted