Sync not working on Big Sur

%3CLINGO-SUB%20id%3D%22lingo-sub-1888971%22%20slang%3D%22en-US%22%3ESync%20not%20working%20on%20Big%20Sur%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1888971%22%20slang%3D%22en-US%22%3E%3CP%3EHaving%20upgraded%20to%20Big%20Sur%20I%20found%20that%20sync%20is%20no%20longer%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20reinstalled%20Edge%20(GA%2C%20Beta%20and%20Canary)%2C%20signed%20out%20of%20my%20account%2C%20signed%20back%20in%20...%20'setting%20up%20sync'%20shows%20constantly%2C%20but%20edge%3A%2F%2Fsync-internals%2F%20shows%20'Initializing'%20and%20Get%20Updates%20shows%20the%20message%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%3ENETWORK_CONNECTION_UNAVAILABLE%3C%2FPRE%3E%3CP%3EDon't%20know%20what%20the%20issue%20is%20or%20how%20to%20rectify.%20Have%20raise%20a%20support%20ticket%20and%20have%20heard%20nothing%20in%20response.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20anyone%20else%20experiencing%20this%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhile%20waiting%20for%20someone%20to%20look%20at%20this%20-%20does%20anyone%20know%20where%20%2F%20how%20I%20could%20retrieve%20my%20favourites%20in%20a%20local%20or%20server%20cache%20in%20the%20meantime%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Having upgraded to Big Sur I found that sync is no longer working.

 

I reinstalled Edge (GA, Beta and Canary), signed out of my account, signed back in ... 'setting up sync' shows constantly, but edge://sync-internals/ shows 'Initializing' and Get Updates shows the message

 

NETWORK_CONNECTION_UNAVAILABLE

Don't know what the issue is or how to rectify. Have raise a support ticket and have heard nothing in response.

 

Is anyone else experiencing this problem?

 

While waiting for someone to look at this - does anyone know where / how I could retrieve my favourites in a local or server cache in the meantime?

 

0 Replies