Sign in issue with Microsoft Edge, and Windows Domain User

%3CLINGO-SUB%20id%3D%22lingo-sub-2110286%22%20slang%3D%22en-US%22%3ESign%20in%20issue%20with%20Microsoft%20Edge%2C%20and%20Windows%20Domain%20User%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2110286%22%20slang%3D%22en-US%22%3E%3CP%3EMicrosoft%20Tech%20Support%20Case%20Number%3A%20101%20679%205797%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere%20seems%20to%20be%20a%20bug%20in%20Microsoft%20Chromium%20Edge%2C%20when%20attempting%20to%20sign%20into%20Edge%2C%20and%20the%20user%20is%20logged%20in%20as%20a%20Domain%20user.%3CBR%20%2F%3EOlder%20versions%20of%20Microsoft%20Chromium%20Edge%20allowed%20me%20to%20log%20in%20using%20my%20hotmail.com%20account%2C%20when%20the%20Windows%20user%3CBR%20%2F%3Ewas%20logged%20in%20with%20a%20Domain%20login.%20I%20know%20this%20because%20my%20Sync%20WAS%20working%2C%20and%20it%20no%20longer%20is.%3CBR%20%2F%3ENow%2C%20you%20click%20on%20Sign%20In%20at%20the%20top%20right%20of%20Edge%2C%20the%20drop%20down%20box%20shows%20my%20hotmail%20user%2C%20I%20click%20'Sign%20In%2C'%3CBR%20%2F%3Ethat%20box%20goes%20away%2C%20a%20gray%20window%20appears%20for%20a%20second%2C%20then%20it%20goes%20away%2C%20and%20I%20am%20not%20logged%20in.%3CBR%20%2F%3EThis%20happens%20when%20I%20am%20logged%20in%20as%20a%20Domain%20user.%20When%20I%20login%20as%20a%20local%20machine%20user%2C%20I%20am%20able%20to%20login.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20verified%20this%20on%20multiple%20machines.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHere%20are%20the%20two%20event%20log%20records%20created%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-%20%3CEVENT%20xmlns%3D%22%26quot%3B%26lt%3BA%22%20href%3D%22http%3A%2F%2Fschemas.microsoft.com%2Fwin%2F2004%2F08%2Fevents%2Fevent%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%3CA%20href%3D%22http%3A%2F%2Fschemas.microsoft.com%2Fwin%2F2004%2F08%2Fevents%2Fevent%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttp%3A%2F%2Fschemas.microsoft.com%2Fwin%2F2004%2F08%2Fevents%2Fevent%3C%2FA%3E%22%26gt%3B%3CBR%20%2F%3E-%20%3CSYSTEM%3E%3CBR%20%2F%3E%3CPROVIDER%20name%3D%22%26quot%3BApplication%22%20error%3D%22%22%3E%3C%2FPROVIDER%3E%3CBR%20%2F%3E%3CEVENTID%20qualifiers%3D%22%26quot%3B0%26quot%3B%22%3E1000%3C%2FEVENTID%3E%3CBR%20%2F%3E%3CLEVEL%3E2%3C%2FLEVEL%3E%3CBR%20%2F%3E%3CTASK%3E100%3C%2FTASK%3E%3CBR%20%2F%3E%3CKEYWORDS%3E0x80000000000000%3C%2FKEYWORDS%3E%3CBR%20%2F%3E%3CTIMECREATED%20systemtime%3D%22%26quot%3B2021-01-30T20%3A19%3A17.792869400Z%26quot%3B%22%3E%3C%2FTIMECREATED%3E%3CBR%20%2F%3E%3CEVENTRECORDID%3E299109%3C%2FEVENTRECORDID%3E%3CBR%20%2F%3E%3CCHANNEL%3EApplication%3C%2FCHANNEL%3E%3CBR%20%2F%3E%3CCOMPUTER%3EAndromeda.OrionTEK.local%3C%2FCOMPUTER%3E%3CBR%20%2F%3E%3CSECURITY%3E%3C%2FSECURITY%3E%3CBR%20%2F%3E%3C%2FSYSTEM%3E%3CBR%20%2F%3E-%20%3CEVENTDATA%3E%3CBR%20%2F%3E%3CDATA%3Ewwahost.exe%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E10.0.17763.1697%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E90c01c90%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Etwinapi.appcore.dll%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E10.0.17763.1697%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E3782a017%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Ec0000409%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E0000000000098b03%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E3224%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E01d6f7452f95cb4a%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3EC%3A%5CWindows%5Csystem32%5Cwwahost.exe%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3EC%3A%5CWindows%5CSystem32%5Ctwinapi.appcore.dll%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Ec194db2c-4c8a-4630-a2ab-7b0ab3d7d208%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3EMicrosoft.Windows.CloudExperienceHost_10.0.17763.1_neutral_neutral_cw5n1h2txyewy%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3EApp%3C%2FDATA%3E%3CBR%20%2F%3E%3C%2FEVENTDATA%3E%3CBR%20%2F%3E%3C%2FEVENT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-%20%3CEVENT%20xmlns%3D%22%26quot%3B%26lt%3BA%22%20href%3D%22http%3A%2F%2Fschemas.microsoft.com%2Fwin%2F2004%2F08%2Fevents%2Fevent%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%3CA%20href%3D%22http%3A%2F%2Fschemas.microsoft.com%2Fwin%2F2004%2F08%2Fevents%2Fevent%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttp%3A%2F%2Fschemas.microsoft.com%2Fwin%2F2004%2F08%2Fevents%2Fevent%3C%2FA%3E%22%26gt%3B%3CBR%20%2F%3E-%20%3CSYSTEM%3E%3CBR%20%2F%3E%3CPROVIDER%20name%3D%22%26quot%3BWindows%22%20error%3D%22%22%20reporting%3D%22%22%3E%3C%2FPROVIDER%3E%3CBR%20%2F%3E%3CEVENTID%20qualifiers%3D%22%26quot%3B0%26quot%3B%22%3E1001%3C%2FEVENTID%3E%3CBR%20%2F%3E%3CLEVEL%3E4%3C%2FLEVEL%3E%3CBR%20%2F%3E%3CTASK%3E0%3C%2FTASK%3E%3CBR%20%2F%3E%3CKEYWORDS%3E0x80000000000000%3C%2FKEYWORDS%3E%3CBR%20%2F%3E%3CTIMECREATED%20systemtime%3D%22%26quot%3B2021-01-30T20%3A19%3A18.383158800Z%26quot%3B%22%3E%3C%2FTIMECREATED%3E%3CBR%20%2F%3E%3CEVENTRECORDID%3E299110%3C%2FEVENTRECORDID%3E%3CBR%20%2F%3E%3CCHANNEL%3EApplication%3C%2FCHANNEL%3E%3CBR%20%2F%3E%3CCOMPUTER%3EAndromeda.OrionTEK.local%3C%2FCOMPUTER%3E%3CBR%20%2F%3E%3CSECURITY%3E%3C%2FSECURITY%3E%3CBR%20%2F%3E%3C%2FSYSTEM%3E%3CBR%20%2F%3E-%20%3CEVENTDATA%3E%3CBR%20%2F%3E%3CDATA%3E1171508699880174209%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E5%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3EMoBEX%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3ENot%20available%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E0%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3EMicrosoft.Windows.CloudExperienceHost_10.0.17763.1_neutral_neutral_cw5n1h2txyewy%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Epraid%3AApp%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E10.0.17763.1697%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E90c01c90%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Etwinapi.appcore.dll%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E10.0.17763.1697%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E3782a017%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E0000000000098b03%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Ec0000409%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E0000000000000007%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E%5C%5C%3F%5CC%3A%5CProgramData%5CMicrosoft%5CWindows%5CWER%5CTemp%5CWER9BE3.tmp.dmp%20%5C%5C%3F%5CC%3A%5CProgramData%5CMicrosoft%5CWindows%5CWER%5CTemp%5CWER9C23.tmp.WERInternalMetadata.xml%20%5C%5C%3F%5CC%3A%5CProgramData%5CMicrosoft%5CWindows%5CWER%5CTemp%5CWER9C34.tmp.xml%20%5C%5C%3F%5CC%3A%5CProgramData%5CMicrosoft%5CWindows%5CWER%5CTemp%5CWER9C32.tmp.csv%20%5C%5C%3F%5CC%3A%5CProgramData%5CMicrosoft%5CWindows%5CWER%5CTemp%5CWER9C52.tmp.txt%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E%5C%5C%3F%5CC%3A%5CProgramData%5CMicrosoft%5CWindows%5CWER%5CReportArchive%5CAppCrash_Microsoft.Window_9827d5868cd7ffb94deba265a6c3b697ba449_4a705a21_2f359de7%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E0%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Ec194db2c-4c8a-4630-a2ab-7b0ab3d7d208%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E268435456%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3Ec4712968c5ce8770904208f4a3a33281%3C%2FDATA%3E%3CBR%20%2F%3E%3CDATA%3E0%3C%2FDATA%3E%3CBR%20%2F%3E%3C%2FEVENTDATA%3E%3CBR%20%2F%3E%3C%2FEVENT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Microsoft Tech Support Case Number: 101 679 5797

 

There seems to be a bug in Microsoft Chromium Edge, when attempting to sign into Edge, and the user is logged in as a Domain user.
Older versions of Microsoft Chromium Edge allowed me to log in using my hotmail.com account, when the Windows user
was logged in with a Domain login. I know this because my Sync WAS working, and it no longer is.
Now, you click on Sign In at the top right of Edge, the drop down box shows my hotmail user, I click 'Sign In,'
that box goes away, a gray window appears for a second, then it goes away, and I am not logged in.
This happens when I am logged in as a Domain user. When I login as a local machine user, I am able to login.

 

I have verified this on multiple machines.

 

Here are the two event log records created:

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2021-01-30T20:19:17.792869400Z" />
<EventRecordID>299109</EventRecordID>
<Channel>Application</Channel>
<Computer>Andromeda.OrionTEK.local</Computer>
<Security />
</System>
- <EventData>
<Data>wwahost.exe</Data>
<Data>10.0.17763.1697</Data>
<Data>90c01c90</Data>
<Data>twinapi.appcore.dll</Data>
<Data>10.0.17763.1697</Data>
<Data>3782a017</Data>
<Data>c0000409</Data>
<Data>0000000000098b03</Data>
<Data>3224</Data>
<Data>01d6f7452f95cb4a</Data>
<Data>C:\Windows\system32\wwahost.exe</Data>
<Data>C:\Windows\System32\twinapi.appcore.dll</Data>
<Data>c194db2c-4c8a-4630-a2ab-7b0ab3d7d208</Data>
<Data>Microsoft.Windows.CloudExperienceHost_10.0.17763.1_neutral_neutral_cw5n1h2txyewy</Data>
<Data>App</Data>
</EventData>
</Event>

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2021-01-30T20:19:18.383158800Z" />
<EventRecordID>299110</EventRecordID>
<Channel>Application</Channel>
<Computer>Andromeda.OrionTEK.local</Computer>
<Security />
</System>
- <EventData>
<Data>1171508699880174209</Data>
<Data>5</Data>
<Data>MoBEX</Data>
<Data>Not available</Data>
<Data>0</Data>
<Data>Microsoft.Windows.CloudExperienceHost_10.0.17763.1_neutral_neutral_cw5n1h2txyewy</Data>
<Data>praid:App</Data>
<Data>10.0.17763.1697</Data>
<Data>90c01c90</Data>
<Data>twinapi.appcore.dll</Data>
<Data>10.0.17763.1697</Data>
<Data>3782a017</Data>
<Data>0000000000098b03</Data>
<Data>c0000409</Data>
<Data>0000000000000007</Data>
<Data>\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9BE3.tmp.dmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9C23.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9C34.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9C32.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER9C52.tmp.txt</Data>
<Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Microsoft.Window_9827d5868cd7ffb94deba265a6c3b697ba449_4a705a21_2f359de7</Data>
<Data />
<Data>0</Data>
<Data>c194db2c-4c8a-4630-a2ab-7b0ab3d7d208</Data>
<Data>268435456</Data>
<Data>c4712968c5ce8770904208f4a3a33281</Data>
<Data>0</Data>
</EventData>
</Event>

1 Reply

this seems to be an issue with edge and o365/azure, 

this page states that all licenses should be supported for edge sync but it does not work

https://docs.microsoft.com/en-us/deployedge/microsoft-edge-enterprise-sync

Configure Microsoft Edge sync

Configuration options for Microsoft Edge sync are available through the Azure Information Protection (AIP) service. When AIP is enabled for a tenant, all users can sync Microsoft Edge data, regardless of licensing. Instructions on how to enable AIP can be found here.