Reddit PWA Issues

Highlighted
Contributor

I was trying to access Reddit today on the Edge Dev channel Build Version 85.0.552.1. I kept getting the following error that blocked me from accessing the page on both the PWA I have installed, and the normal Edge interface:

CDN.png

I closed the page and after a few minutes tried again and got the same error. I then tried to access Reddit on Chrome and it worked fine. I uninstalled the Reddit app and Reddit began to work fine on the normal Edge app. I reinstalled my Reddit app, and when I did I got this icon in my Start Menu instead of the Reddit icon that was there previously:

Screen.png

I have changed it back to the normal Reddit logo manually, but I thought it would be god to report it here as a bug.

 

EDIT: Forgot to mention that the icon was normal on the taskbar and was only wrong in the Start Menu.

2 Replies
Highlighted

FYI, Reddit was down for a bit late today. Always check one of the is it down right now sites. I had the same problem when it was down. @Sam_Bradley 

Highlighted

@bag2retire 

 

That still shouldn't affect the PWA icon, though.