"Open tab in PWA" no longer works [Regression/Bug]

Brass Contributor

In builds prior to 105.0.1320, I could move normal tabs from my browser to the PWA, if an App was installed.  For example, if I open a Google Doc in my browser and want to send it to the Google Doc App/PWA, I would simply select the "open in App" icon and it would ask me to confirm the App.


In 105.0.1320 and later, this still shows up on the blank docs page (docs.google.com), but no longer works if I have opened a document.

5 Replies
I'm no longer seeing this behavior in Canary. Are you still experiencing it?

@josh_bodner I can confirm the bug still exists in 105.0.1339


Key thing to note is that the popout to PWA works if you're at the root domain (i.e., https://www.office.com/launch/word or https://docs.google.com)


But, if you've actually opened a document in a tab (i.e., https://onedrive.live.com/edit.aspx or https://docs.google.com/document/d/) it will fail to give the option to move that document from a browser tab to the PWA.


I definitely know the google docs option worked in past builds of Edge.  And, I believe Office did as well, though I never used the Office PWAs consistently enough to remember definitively.

If this is something that worked in the past but no longer does, then I agree it definitely sounds like a bug. I'll let the team know!

@josh_bodner correct, it used to work on subdomains of Google Workspace or Office Docs links and I used it frequently.

Can confirm that this is still an issue in Release version. If you have, for example, YouTube installed as a PWA, and try to move a video from the main browser into the pwa, it opens the YouTube homepage instead.