Quick links not show

%3CLINGO-SUB%20id%3D%22lingo-sub-1930672%22%20slang%3D%22en-US%22%3EQuick%20links%20not%20show%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1930672%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CBR%20%2F%3EWe%20have%20Edge%20installed%20on%20an%20intranet%20that%20has%20no%20Internet%20connectivity.%20I'm%20having%20trouble%20with%20no%20quick%20links%20at%20all%20in%20the%20Edge%20browser.%20GPO%20setup%20doesn't%20help%20either.%20I%20was%20wondering%2C%20no%20need%20for%20internet%20connectivity%20to%20view%20quick%20links%3F%3CBR%20%2F%3EThank%20you%20all%20for%20your%20advice.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22VojtaUsti_0-1606308939044.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F235979i805719BB36A3121D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22VojtaUsti_0-1606308939044.png%22%20alt%3D%22VojtaUsti_0-1606308939044.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1930950%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20links%20not%20show%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1930950%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Ein%20my%20experience%20you%20have%20to%20connect%20to%20the%20internet%2C%20that's%20the%20default%20NTP%20you%20see%20when%20there%20is%20no%20connectivity.%3CBR%20%2F%3Eyou%20can%20try%20to%20connect%20to%20Internet%20at%20least%20once%2C%20modify%20the%20new%20tab%20page%20settings%2C%20set%20quick%20links%20and%20everything%2C%20then%20disconnect.%3C%2FLINGO-BODY%3E
New Contributor

Hi
We have Edge installed on an intranet that has no Internet connectivity. I'm having trouble with no quick links at all in the Edge browser. GPO setup doesn't help either. I was wondering, no need for internet connectivity to view quick links?
Thank you all for your advice.

VojtaUsti_0-1606308939044.png

 

 

2 Replies
Hi,
in my experience you have to connect to the internet, that's the default NTP you see when there is no connectivity.
you can try to connect to Internet at least once, modify the new tab page settings, set quick links and everything, then disconnect.

@HotCakeX Hi,
thank you for answer. Unfortunately, this is not possible for us. we have more than 40,000 workstations and it is not possible to connect and disconnect each station. In addition, the required ones need to be managed centrally (GPO, SCCM).