SOLVED

Problem when entering fullscreen mode on YouTube

%3CLINGO-SUB%20id%3D%22lingo-sub-1413262%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1413262%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3B%26nbsp%3BI%20also%20encountered%20the%20same%20problem.%20Hope%20to%20fix%20it%20soon!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452518%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452518%22%20slang%3D%22en-US%22%3EI%20hope%20that%20this%20issue%20is%20fixed%20before%20Edge%20ver.%2084%20is%20released%20out%20to%20the%20stable%20version.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1458790%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1458790%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3BStill%20on%20Dev%20v85%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F198361i4AB1DA83CAD5FF17%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1464191%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1464191%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20both%20for%20reaching%20out.%20This%20is%20a%20known%20issue%20that%20we're%20tracking%20and%20looking%20into%20internally.%20It%20sounds%20like%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3Bhas%20already%20submitted%20feedback%20for%20this%2C%20but%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F55390%22%20target%3D%22_blank%22%3E%40%E4%BF%8A%E4%BC%9F%20%E9%BB%84%3C%2FA%3E%2C%20it%20would%20be%20great%20if%20you%20can%20send%20us%20diagnostic%20data%20too%20(Shift%2BAlt%2BI.)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490003%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490003%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20also%20been%20seeing%20this%20for%20a%20while%20in%20Youtube%20however%20today%20was%20the%20first%20time%20I%20experienced%20it%20on%20a%20different%20site%20-%20this%20time%20it%20was%20when%20trying%20to%20see%20a%20Facebook%20photo%20in%20fullscreen.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20sent%20feedback%20with%20diagnostics%20on%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20also%20add%20that%20the%20issue%20with%20Youtube%20doesn't%20happen%20every%20time%2C%20I%20don't%20think%20it%20fixes%20itself%20by%20restarting%20the%20browser%20but%20I%20think%20it%20doesn't%20happen%20immediately%20after%20a%20fresh%20restart%20of%20the%20computer%20(haven't%20really%20tested%20to%20be%20honest%2C%20it's%20just%20my%20gut%20feel)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEdit%3A%20it%20seems%20at%20least%20with%20Facebook%20the%20issue%20is%20resolved%20by%20closing%20and%20reopening%20the%20browser%20and%20then%20navigating%20to%20the%20page%20again%20(I%20just%20copy%20%26amp%3B%20pasted%20the%20address%2C%20didn't%20try%20reopening%20the%20tab)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1490712%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1490712%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F87613%22%20target%3D%22_blank%22%3E%40Rui%20Palhinhas%3C%2FA%3E%26nbsp%3BGood%20to%20know!%20Thanks%20for%20submitting%20feedback%2C%20and%20I'm%20glad%20to%20hear%20that%20you%20found%20a%20resolution.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3E%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1491967%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1491967%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F55390%22%20target%3D%22_blank%22%3E%40%E4%BF%8A%E4%BC%9F%20%E9%BB%84%3C%2FA%3E%26nbsp%3BSame%20issue%20(%20Edge%20canary%2085)%2C%20fixed%20disabling%20hardware%20acceleration%20(%26nbsp%3B%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fsystem%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fsystem%3C%2FA%3E%26nbsp%3B).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1504462%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1504462%22%20slang%3D%22en-US%22%3ESame%20issue%20here%20here%20with%20Dev%2085%20but%20strangely%2C%20this%20issue%20happens%20with%20my%20Surface%20Pro%203%20and%20not%20with%20my%20Lenovo%20L480!%20weird....%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1544117%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1544117%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F105795%22%20target%3D%22_blank%22%3E%40Diogo%20Sousa%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BMe%20too%2C%20it%20was%20fixed%20when%20I%20disabled%20HW%20acceleration.%3C%2FP%3E%3CP%3EOn%20Surface%20Pro%207%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1545283%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1545283%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F55390%22%20target%3D%22_blank%22%3E%40%E4%BF%8A%E4%BC%9F%20%E9%BB%84%3C%2FA%3E%26nbsp%3BBut%20what%20do%20you%20lose%20without%20hardware%20acceleration.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1545328%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1545328%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3BI%20didn't%20encountered%20that%20problem%2C%20It's%20working%20fine%20for%20me%20on%26nbsp%3B%3CSPAN%3EVersion%2084.0.522.40%20(Official%20build)%20(64-bit)%20having%20enabled%20the%20hardware%20acceleration%20also%2C%20maybe%20it's%20related%20to%20your%20laptop%20or%20You%20Tube%20itself%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1548937%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1548937%22%20slang%3D%22en-US%22%3EIn%20fact%20this%20happens%20with%20my%20Surface%20Pro%203%20and%20not%20with%20my%20Lenovo%20L480!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549235%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549235%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem%20in%20Edge%20v.%3CSPAN%3E85.0.564.13%20(dev%20build).%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549278%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549278%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40theshaunsaw%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAppears%20fixed%20in%20Canary%2086.0.590.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549283%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549283%22%20slang%3D%22en-US%22%3ERejoice!!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549871%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549871%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20updated%20Edge%20to%2085.0.564.17%20and%20not%20yet%20corrected.%3C%2FP%3E%3CP%3EStill%20only%20happens%20with%20Surface%20Pro%203%20for%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELet's%20hope%20for%20the%20next%20build%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549886%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549886%22%20slang%3D%22en-US%22%3ESecond%20post%20above%20yours%20told%20that%20they%20have%20fixed%20it%20in%2086%20version%20canary%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549887%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549887%22%20slang%3D%22en-US%22%3ESorry%20didn't%20noticed%20that.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1549888%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1549888%22%20slang%3D%22en-US%22%3E%3CP%3EOnce%20try%20pressing%20F11%20during%20that%20glitch%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F105795%22%20target%3D%22_blank%22%3E%40Diogo%20Sousa%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1551137%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1551137%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F50872%22%20target%3D%22_blank%22%3E%40Michael%20Cramer%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20according%20to%20this%20week's%20top%20feedback%20summary%2C%20fix%20to%20this%20bug%20was%20recently%20identified%20and%20should%20be%20in%20the%20next%20week's%20dev%20build.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1551149%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1551149%22%20slang%3D%22en-US%22%3EEdge%20Versione%2086.0.590.0%20(Build%20ufficiale)%20canary%20(64%20bit)%3CBR%20%2F%3EHardware%20acceleration%20enabled%3CBR%20%2F%3E%3CBR%20%2F%3EIssue%20solved%2C%20Youtube%20full%20screen%20mode%20works%20like%20a%20charm.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1552102%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1552102%22%20slang%3D%22en-US%22%3E%3CP%3EFixed!!%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%3EBuild%20Dev%20-%2085.0.564.17%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1554081%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1554081%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20sounds%20like%20this%20should%20be%20resolved.%20Thank%20you%20all%20for%20submitting%20feedback%20and%20letting%20us%20know!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1560940%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1560940%22%20slang%3D%22en-US%22%3E%3CP%3EHi!%3CBR%20%2F%3E%3CBR%20%2F%3EHas%20happened%20again%20in%26nbsp%3B%3CSPAN%3EVersion%2086.0.587.0%20(Official%20build)%20dev%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1562801%22%20slang%3D%22zh-CN%22%3ERe%3A%20Issue%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1562801%22%20slang%3D%22zh-CN%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3A%3C%2FA%3E%20Fire%3A%20%20I%20completely%20reset%20the%20Edge%20Dev%20on%20my%20computer%20by%20deleting%20the%20data%20data%20data%2C%20and%20kept%20it%20as%20the%20latest%20version%2C%20and%20disabled%20all%20extensions.%20%3CBR%20%2F%3E%20Trying%20again%2C%20I%20found%20it%20YouTube%20videos%20what%20yet%20this%20this%20problem%2C%20whatis%20field%20field.%26nbsp%3B%3A%20Rocket%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DkhuxxP0owkw%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DkhuxxP0owkw.%3C%2FA%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DmQ6H_-qgB4E%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DmQ6H_-qgB4E.%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1562831%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1562831%22%20slang%3D%22en-US%22%3EIt's%20my%20assumption%2C%20Once%20try%20if%20the%20issue%20occurs%20when%20Search%20Engine%20is%20set%20as%20Bing%20and%20then%20see%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1566286%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20in%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1566286%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F741400%22%20target%3D%22_blank%22%3E%40zilione%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20started%20appearing%20for%20me%20with%2086.0.587%2C%20on%20my%20X1%20Yoga%20on%2020H1.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1393764%22%20slang%3D%22en-US%22%3EProblem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1393764%22%20slang%3D%22en-US%22%3E%3CP%3EFrom%20many%20days%20I%20am%20seeing%20that%20sometimes%20when%20I%20try%20to%20enter%20fullscreen%20mode%20on%20YouTube%2C%20a%20weird%20thing%20occurs%2C%20the%20browser%20does%20not%20go%20to%20fullscreen%20mode%2C%20stays%20in%20windowed%20mode%20and%20the%20video%20shows%20a%20very%20weird%20resolution%20which%20appears%20to%20be%20a%20square%20on%20the%20screen.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-05-23.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F194056i6D0C1D12E44E1770%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-05-23.png%22%20alt%3D%222020-05-23.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20also%20sent%20feedback%20about%20this%20issue%20through%20the%20in-app%20feedback%20tool%20(Alt%2BShift%2BI)%20in%20Microsoft%20Edge.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1393764%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Efullscreen%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Edge%20Canary%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1567556%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567556%22%20slang%3D%22en-US%22%3EStill%20getting%20this%20bug%2C%20doesn't%20happen%20only%20on%20Youtube%20but%20with%20any%20fullscreen%20video.%3CBR%20%2F%3EProblem%20is%20usually%20fixed%20by%20refreshing%20the%20page.%3CBR%20%2F%3EOn%20Netflix%20video%20goes%20fullscreen%20but%20is%20choppy%20until%20a%20refresh%20and%20is%20then%20fixed.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1567587%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1567587%22%20slang%3D%22en-US%22%3ECan%20confirm%20that%20this%20still%20happens%20with%20my%20Surface%20Pro%203%20with%2086.0.587.0%20build%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1570658%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1570658%22%20slang%3D%22en-US%22%3E%3CP%3EStill%20there%20also%20on%2086.0.599.0%2C%20doesn't%20happen%20in%20beta%20channel.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1579635%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1579635%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F247099%22%20target%3D%22_blank%22%3E%40rdtjgriffiths%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F105795%22%20target%3D%22_blank%22%3E%40Diogo%20Sousa%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F738300%22%20target%3D%22_blank%22%3E%40PhanTOMMM%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20letting%20us%20know%20that%20you're%20still%20encountering%20this.%20The%20team%20is%20actively%20investigating%20it!%20However%2C%20more%20data%20is%20always%20helpful.%20So%2C%20if%20you%20haven't%20yet%2C%20can%20you%20please%20submit%20feedback%20and%20diagnostics%20through%20the%20browser%3F%20(Shift%2BAlt%2BI)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProgram%20Manager%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1579688%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1579688%22%20slang%3D%22en-US%22%3E%3CP%3EFixed%20for%20me%20now%20with%20last%20Dev%20build%20(%3CSPAN%3E86.0.594.1)%20%3A)%3C%2Fimg%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1580297%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1580297%22%20slang%3D%22en-US%22%3EYeeeeah!%20%3A)%3C%2Fimg%3E%20Solved%20for%20me%20too%2C%20in%20Surface%20Pro%203%2C%20with%20Dev%20build%2086.0.594.1!%20Well%20Done!%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584896%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584896%22%20slang%3D%22en-US%22%3E%3CP%3EGreat!%20This%20issue%20seems%20resolved%20in%20latest%20Dev%20channel%2086.0.594.1%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1634431%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1634431%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F537238%22%20target%3D%22_blank%22%3E%40ShaunakSawant%3C%2FA%3E%26nbsp%3BThis%20issue%20is%20appeared%20again%20on%20my%20Surface%20Pro%207%20i7%20Edge%20Dev%26nbsp%3B86.0.622.3!!!!!%20Please%20fix%20it!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1634930%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1634930%22%20slang%3D%22en-US%22%3ENot%20on%20my%20Surface%20Pro%203%20with%20the%20same%20build.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1658796%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20when%20entering%20fullscreen%20mode%20on%20YouTube%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1658796%22%20slang%3D%22en-US%22%3Ethe%20bug%20have%20not%20been%20fixed%20yet.%3CBR%20%2F%3EBut%20I%20found%20a%20%22solution%22%20for%20this%2C%3CBR%20%2F%3Ewhen%20the%20bug%20appears%20press%20F5%20to%20restart%20the%20video%2C%20the%20bug%20fixes%20himself%3C%2FLINGO-BODY%3E
Valued Contributor

From many days I am seeing that sometimes when I try to enter fullscreen mode on YouTube, a weird thing occurs, the browser does not go to fullscreen mode, stays in windowed mode and the video shows a very weird resolution which appears to be a square on the screen.

2020-05-23.png

I have also sent feedback about this issue through the in-app feedback tool (Alt+Shift+I) in Microsoft Edge.

40 Replies

@TheShaunSaw  I also encountered the same problem. Hope to fix it soon!

I hope that this issue is fixed before Edge ver. 84 is released out to the stable version.

Thank you both for reaching out. This is a known issue that we're tracking and looking into internally. It sounds like @TheShaunSaw has already submitted feedback for this, but @俊伟 黄, it would be great if you can send us diagnostic data too (Shift+Alt+I.)

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

I've also been seeing this for a while in Youtube however today was the first time I experienced it on a different site - this time it was when trying to see a Facebook photo in fullscreen.

 

I've sent feedback with diagnostics on that.

 

I would also add that the issue with Youtube doesn't happen every time, I don't think it fixes itself by restarting the browser but I think it doesn't happen immediately after a fresh restart of the computer (haven't really tested to be honest, it's just my gut feel)

 

Edit: it seems at least with Facebook the issue is resolved by closing and reopening the browser and then navigating to the page again (I just copy & pasted the address, didn't try reopening the tab)

@Rui Palhinhas Good to know! Thanks for submitting feedback, and I'm glad to hear that you found a resolution.

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

@俊伟 黄 Same issue ( Edge canary 85), fixed disabling hardware acceleration ( edge://settings/system ).

Same issue here here with Dev 85 but strangely, this issue happens with my Surface Pro 3 and not with my Lenovo L480! weird....

@Diogo Sousa   Me too, it was fixed when I disabled HW acceleration.

On Surface Pro 7

@俊伟 黄 But what do you lose without hardware acceleration.

@TheShaunSaw I didn't encountered that problem, It's working fine for me on Version 84.0.522.40 (Official build) (64-bit) having enabled the hardware acceleration also, maybe it's related to your laptop or You Tube itself

 
 

 

 
 

 

In fact this happens with my Surface Pro 3 and not with my Lenovo L480!

Same problem in Edge v.85.0.564.13 (dev build).

best response confirmed by TheShaunSaw (Valued Contributor)
Solution

@TheShaunSaw 

 

Appears fixed in Canary 86.0.590.

Just updated Edge to 85.0.564.17 and not yet corrected.

Still only happens with Surface Pro 3 for me.

 

Let's hope for the next build :)

Second post above yours told that they have fixed it in 86 version canary
Sorry didn't noticed that.

Once try pressing F11 during that glitch @Diogo Sousa