SOLVED

Opening pdf files with Adobe Acrobat

%3CLINGO-SUB%20id%3D%22lingo-sub-875112%22%20slang%3D%22en-US%22%3EOpening%20pdf%20files%20with%20Adobe%20Acrobat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-875112%22%20slang%3D%22en-US%22%3E%3CP%3EAdobe%20Acrobat%20is%20set%20as%20the%20default%20program%20for%20PDF%20files%20to%20be%20opened.%26nbsp%3B%20MS%20Edge%20Beta%20ignores%20this.%26nbsp%3B%20I%20do%20not%20want%20PDF%20files%20to%20be%20opened%20in%20my%20browser%2C%20so%20in%20settings%2C%20I%20had%20selected%20%22Always%20open%20PDF%20files%20externally.%22%26nbsp%3B%20They%20are%20never%20opened%20externally.%26nbsp%3B%20I%20get%20a%20dialog%20box%20telling%20me%20that%20I%20need%20to%20change%20my%20settings%20to%20open%20the%20files.%26nbsp%3B%20The%20latest%20time%2C%20there%20was%20a%20download%20button.%26nbsp%3B%20Sometimes%20there%20is%20not.%26nbsp%3B%20I%20downloaded%20the%20file.%26nbsp%3B%20At%20the%20bottom%20right%20of%20the%20screen%2C%20I%20am%20asked%20if%20I%20want%20to%20open%20the%20file.%26nbsp%3B%20I%20click%20on%20it%20and%20get%20the%20dialog%20box%20that%20I%20have%20to%20change%20my%20settings%20in%20order%20to%20open%20the%20file.%26nbsp%3B%20There%20is%20no%20way%20to%20open%20the%20file%20in%20Adobe%20Acrobat.%26nbsp%3B%20This%20is%20my%20computer.%26nbsp%3B%20It%20should%20do%20what%20I%20want.%26nbsp%3B%20You%20need%20to%20fix%20it%20so%20that%20the%20user%20can%20open%20all%20files%20using%20the%20default%20programs%20they%20have%20chosen.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-894084%22%20slang%3D%22en-US%22%3ERe%3A%20Opening%20pdf%20files%20with%20Adobe%20Acrobat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-894084%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F391940%22%20target%3D%22_blank%22%3E%40Tony_Stone%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAfter%20you%20have%20downloaded%20the%20file%2C%20while%20it%20is%20still%20listed%20at%20the%20bottom%20of%20the%20screen%2C%20you%20can%20click%20on%20the%20%3CSTRONG%3E%5B%20...%20%5D%3C%2FSTRONG%3E%20to%20the%20right%20of%20the%20%3CSTRONG%3EOpen%20file%3C%2FSTRONG%3E%20link%20and%20select%20%3CSTRONG%3EAlways%20open%20with%20Adobe%20Acrobat%20Reader.%26nbsp%3B%3C%2FSTRONG%3EThis%20should%20open%20your%20PDFs%20in%20the%20Adobe%20Acrobat%20Reader%20from%20then%20on.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EGabriel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-894534%22%20slang%3D%22en-US%22%3ERe%3A%20Opening%20pdf%20files%20with%20Adobe%20Acrobat%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-894534%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F299596%22%20target%3D%22_blank%22%3E%40v-gapart%3C%2FA%3E%26nbsp%3B%20I%20did%20not%20notice%20the%20...%2C%20but%20I%20will%20look%20for%20it%20next%20time.%26nbsp%3B%20Thank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Adobe Acrobat is set as the default program for PDF files to be opened.  MS Edge Beta ignores this.  I do not want PDF files to be opened in my browser, so in settings, I had selected "Always open PDF files externally."  They are never opened externally.  I get a dialog box telling me that I need to change my settings to open the files.  The latest time, there was a download button.  Sometimes there is not.  I downloaded the file.  At the bottom right of the screen, I am asked if I want to open the file.  I click on it and get the dialog box that I have to change my settings in order to open the file.  There is no way to open the file in Adobe Acrobat.  This is my computer.  It should do what I want.  You need to fix it so that the user can open all files using the default programs they have chosen.

2 Replies
Highlighted
Best Response confirmed by Tony_Stone (Occasional Contributor)
Solution

@Tony_Stone 

 

After you have downloaded the file, while it is still listed at the bottom of the screen, you can click on the [ ... ] to the right of the Open file link and select Always open with Adobe Acrobat Reader. This should open your PDFs in the Adobe Acrobat Reader from then on.

 

Gabriel

Highlighted

@v-gapart  I did not notice the ..., but I will look for it next time.  Thank you.