Home

No audio on Microsoft Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-1034128%22%20slang%3D%22en-US%22%3ENo%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1034128%22%20slang%3D%22en-US%22%3E%3CP%3EHi!%3C%2FP%3E%3CP%3EMy%20Edge%20Chromium%20is%20not%20playing%20sound.%3C%2FP%3E%3CP%3EI%20managed%20to%20fix%20Chrome%20using%20this%20flag%3A%20--try-supported-channel-layouts%3C%2FP%3E%3CP%3EBut%20Edge%20does%20not%20have%20that%20flag.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20way%20to%20make%20Edge%20to%20support%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1034150%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1034150%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Ewhich%20Edge%20insider%20channel%2Fversion%20are%20you%20using%3F%3CBR%20%2F%3Edo%20you%20have%20any%20special%20audio%20setup%20that%20only%20requires%20that%20flag%20to%20work%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1034155%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1034155%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20the%20Stable%20release%20build%2079.0.309.30.%3C%2FP%3E%3CP%3EAt%20home%20I%20have%20a%20SoundBlaster%20Live%205.1%20and%20my%20PC%20is%20set%20to%20use%205.1%20surround%20sound.%3C%2FP%3E%3CP%3EWhen%20I%20get%20home%20I'll%20send%20some%20screenshots.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20Edge%20is%20the%20only%20thing%20that%20doesn't%20play%20sound%20in%20my%20PC.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1034342%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1034342%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F88201%22%20target%3D%22_blank%22%3E%40Vandrey%20Trindade%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F88201%22%20target%3D%22_blank%22%3E%40Vandrey%20Trindade%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20the%20Stable%20release%20build%2079.0.309.30.%3C%2FP%3E%3CP%3EAt%20home%20I%20have%20a%20SoundBlaster%20Live%205.1%20and%20my%20PC%20is%20set%20to%20use%205.1%20surround%20sound.%3C%2FP%3E%3CP%3EWhen%20I%20get%20home%20I'll%20send%20some%20screenshots.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20Edge%20is%20the%20only%20thing%20that%20doesn't%20play%20sound%20in%20my%20PC.%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EStable%20channel%20will%20be%20released%20in%20July%2015%202020%2C%20for%20now%20only%20stick%20to%20the%20official%20versions%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1035878%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1035878%22%20slang%3D%22en-US%22%3ESounds%20good%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1037253%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1037253%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi!%20Same%20thing%20on%20every%20channel.%3C%2FP%3E%3CP%3EScreenshots%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20311px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159258i8845399B76F9A75C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Channels.png%22%20title%3D%22Channels.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20963px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159259i787C98FFB361F866%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Sound%20config.png%22%20title%3D%22Sound%20config.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EChannel%20version%3A%3C%2FP%3E%3CP%3ECanary%26nbsp%3B%3CSPAN%3E80.0.346.0%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EDev%26nbsp%3B80.0.334.4%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EBeta%26nbsp%3B79.0.309.30%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1037471%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1037471%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20only%20Edge%20browsers%20(all%20channels)%20have%20problem%2C%20no%20other%20program.%3CBR%20%2F%3EI%20wonder%20if%20it%20has%20something%20to%20do%20with%20audio%20channels%2C%20try%20using%20Stereo%20instead%20of%205.1%20and%207.1%20see%20if%20you%20can%20get%20any%20audio%20out%20of%20Edge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethere%20are%20also%20a%20few%20flags%20in%20Edge%20(i'm%20using%20Canary%20now)%20that%20you%20can%20try%20turning%20off%20and%20on%26nbsp%3B%3C%2FP%3E%3CP%3Ethey're%20worth%20a%20shot%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159286i02AC51BE607AD40F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-11-28%20082840.png%22%20title%3D%22Annotation%202019-11-28%20082840.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1035750%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1035750%22%20slang%3D%22en-US%22%3E%3CP%3EI%20was%20using%20the%20Dev%20Channel%20before.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyway%2C%20I%20will%20install%20every%20channel%20and%20post%20the%20result%20here.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1037934%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1037934%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20but%20I've%20already%20tested%20every%20%22audio%22%2C%20%22sound%22%20flag...%3C%2FP%3E%3CP%3EThe%20only%20one%20that%20used%20to%20work%20is%20this%20one%3A%20%22--try-supported-channel-layouts%22%3C%2FP%3E%3CP%3EAnd%20I%20really%20don't%20intend%20to%20change%20my%20computer%20config%20because%20one%20software%20doesn't%20have%20sound.%20I%20play%20a%20lot%20of%20games%20that%20are%20already%20configured%20to%20work%20correctly.%3C%2FP%3E%3CP%3EThe%20best%20thing%20I%20think%20will%20be%20to%20use%20another%20browser%20until%20Chromium%20fix%20that...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1038002%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1038002%22%20slang%3D%22en-US%22%3EOh%2C%20headphones%2C%20so%20it's%20stereo%20sound%20that%20has%20problem%3F%3CBR%20%2F%3E%22%20I%20play%20a%20lot%20of%20games%20that%20are%20already%20configured%20to%20work%20correctly.%22%3CBR%20%2F%3Ewhich%20configurations%20did%20they%20need%20to%20work%3F%20can't%20they%20be%20applied%20to%20Edge%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1039851%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1039851%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20again%2C%20sorry%20for%20the%20delay.%3C%2FP%3E%3CP%3ECSGO%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20800px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159433i6FFB55AC94144701%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22CSGO.png%22%20title%3D%22CSGO.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EDiablo%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159435i32FA7F8454C1F400%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Diablo.png%22%20title%3D%22Diablo.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThey%20can't%20be%20applied%20to%20Edge%20because%20Edge%20has%20no%20sound%20configuration.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1039861%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1039861%22%20slang%3D%22en-US%22%3EOh%20i%20see%2C%3CBR%20%2F%3Efound%20some%20related%20threads%20about%20it%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D177872%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D177872%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsuperuser.com%2Fquestions%2F820845%2Fhow-to-get-5-1-audio-in-google-chrome%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsuperuser.com%2Fquestions%2F820845%2Fhow-to-get-5-1-audio-in-google-chrome%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1039868%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1039868%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExactly%2C%20like%20the%20last%20comment%20user%20said%20on%20Fri%2C%20Jan%2018%2C%202019%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22line%22%3E%22This%20problem%20still%20exists%2C%20and%20these%20flags%20don't%20seem%20to%20work%20anymore.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22line%22%3EVersion%2071.0.3578.98%20(Official%20Build)%20(64-bit)%20Windows%2010%2C%20Sound%20Blaster%20X-Fi%20Xtreme%20Audio%20PCI%20Express%207.1%20Sound%20Card.%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22line%22%3EThe%20only%20way%20for%20surround%20sound%20to%20work%20is%20using%20that%20flag%20that%20appears%20to%20be%20deprecated%20and%20I%20don't%20know%20why.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22line%22%3EThat's%20the%20reason%20why%20I%20came%20here%20to%20report%20it.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1041398%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1041398%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F88201%22%20target%3D%22_blank%22%3E%40Vandrey%20Trindade%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F239638%22%20target%3D%22_blank%22%3E%40Elliot%20Kirk%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20may%20not%20be%20related%20but%20there%20was%20also%20a%20flag%20at%20one%20time%20that%20allowed%20me%20to%20cause%205.1%20sound%20to%20be%20passed%20to%20my%20receiver.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBelow%20is%20an%20old%20post%20from%20when%20this%20flag%20disappeared.%20Legacy%20edge%20is%20still%20able%20to%20pass%20through%205.1%20sound%2C%20but%20the%20current%20Chromium%20Edge%20builds%20no%20longer%20seem%20to%20have%20this%20override%20available%20or%20the%20passthrough%20built%20in.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FAudio-Output-Streams-Flag-Missing-in-78-0-274-0%2Fm-p%2F850440%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FAudio-Output-Streams-Flag-Missing-in-78-0-274-0%2Fm-p%2F850440%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20happy%20to%20have%20any%20pointers%20if%20I%20have%20missed%20how%20to%20achieve%20this%20in%20the%20current%20builds.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1039906%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1039906%22%20slang%3D%22en-US%22%3EYeah%20i%20figured%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1051721%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1051721%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F88201%22%20target%3D%22_blank%22%3E%40Vandrey%20Trindade%3C%2FA%3E%26nbsp%3BI%20still%20don't%20have%20a%20way%20to%20pass%20through%20surround%20in%20the%20current%20builds%20since%20this%20flag%20went%20away.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1052699%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1052699%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F297735%22%20target%3D%22_blank%22%3E%40ms4132%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20really%20expected%20that%20someone%20at%20Microsoft%20would%20answer%20us...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1042141%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20on%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1042141%22%20slang%3D%22en-US%22%3E%3CP%3EThat's%20correct.%3C%2FP%3E%3CP%3ESo%20they%20never%20answered%20you%2C%20right%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhy%20that%20flag%20was%20removed%20when%20there%20is%20no%20option%20to%20allow%20surround%20instead%20of%20stereo%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20your%20browser%20has%20sound%20in%20the%20current%20builds%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Vandrey Trindade
Occasional Contributor

Hi!

My Edge Chromium is not playing sound.

I managed to fix Chrome using this flag: --try-supported-channel-layouts

But Edge does not have that flag.

 

Is there a way to make Edge to support that?

17 Replies
Hi,
which Edge insider channel/version are you using?
do you have any special audio setup that only requires that flag to work?

@HotCakeX 

I'm using the Stable release build 79.0.309.30.

At home I have a SoundBlaster Live 5.1 and my PC is set to use 5.1 surround sound.

When I get home I'll send some screenshots.

 

But Edge is the only thing that doesn't play sound in my PC.

@Vandrey Trindade 


@Vandrey Trindade wrote:

@HotCakeX 

I'm using the Stable release build 79.0.309.30.

At home I have a SoundBlaster Live 5.1 and my PC is set to use 5.1 surround sound.

When I get home I'll send some screenshots.

 

But Edge is the only thing that doesn't play sound in my PC.


 

Stable channel will be released in July 15 2020, for now only stick to the official versions

https://www.microsoftedgeinsider.com/en-us/download

 

 

I was using the Dev Channel before.

 

Anyway, I will install every channel and post the result here.

Sounds good

@HotCakeX 

Hi! Same thing on every channel.

Screenshots:

Channels.png

Channel version:

Canary > 80.0.346.0

Dev > 80.0.334.4

Beta > 79.0.309.30

Sound config.png

Sound device: SB Audigy

So only Edge browsers (all channels) have problem, no other program.
I wonder if it has something to do with audio channels, try using Stereo instead of 5.1 and 7.1 see if you can get any audio out of Edge.

 

there are also a few flags in Edge (i'm using Canary now) that you can try turning off and on 

they're worth a shot

 

Annotation 2019-11-28 082840.png

 

@HotCakeX 

Thanks, but I've already tested every "audio", "sound" flag...

The only one that used to work is this one: "--try-supported-channel-layouts"

And I really don't intend to change my computer config because one software doesn't have sound. I play a lot of games that are already configured to work correctly.

The best thing I think will be to use another browser until Chromium fix that...

 

Oh, and I forgot to say it correctly. The problem is with sound on my headphones. Speakers works just fine.

Oh, headphones, so it's stereo sound that has problem?
" I play a lot of games that are already configured to work correctly."
which configurations did they need to work? can't they be applied to Edge?

@HotCakeX 

Hi again, sorry for the delay.

CSGO:

CSGO.png

Diablo:

Diablo.png

They can't be applied to Edge because Edge has no sound configuration.

@HotCakeX 

Exactly, like the last comment user said on Fri, Jan 18, 2019:

"This problem still exists, and these flags don't seem to work anymore.
Version 71.0.3578.98 (Official Build) (64-bit) Windows 10, Sound Blaster X-Fi Xtreme Audio PCI Express 7.1 Sound Card."

 

The only way for surround sound to work is using that flag that appears to be deprecated and I don't know why.

That's the reason why I came here to report it.

Yeah i figured

@Vandrey Trindade @Elliot Kirk 

 

This may not be related but there was also a flag at one time that allowed me to cause 5.1 sound to be passed to my receiver.

 

Below is an old post from when this flag disappeared. Legacy edge is still able to pass through 5.1 sound, but the current Chromium Edge builds no longer seem to have this override available or the passthrough built in.

 

https://techcommunity.microsoft.com/t5/Discussions/Audio-Output-Streams-Flag-Missing-in-78-0-274-0/m...

 

I'm happy to have any pointers if I have missed how to achieve this in the current builds.

That's correct.

So they never answered you, right?

 

Why that flag was removed when there is no option to allow surround instead of stereo?

 

Does your browser has sound in the current builds?

@Vandrey Trindade I still don't have a way to pass through surround in the current builds since this flag went away.

@ms4132 

I really expected that someone at Microsoft would answer us...

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Discussion - Updating our interface with Fluent touches
Elliot Kirk in Discussions on
102 Replies