MS FAMILY SAFTEY

%3CLINGO-SUB%20id%3D%22lingo-sub-2163507%22%20slang%3D%22en-US%22%3EMS%20FAMILY%20SAFTEY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2163507%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20everyone!%20Hope%20everyone%20is%20doing%20good%2C%3C%2FP%3E%3CP%3EI%20have%20one%20concern%20as%20this%20has%20been%20happening%20for%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%2C%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20she%20goes%20on%20to%20MS%20FAMILY%20SAFTEY%2C%20it's%20link%20when%20it%20says%20https%3A%2F%2F%20the%20s%20disappears%2C%20I%20wonder%20if%20this%20is%20a%20bug%20or%20some%20kind%20of%20other%20issue.%20As%20we%20all%20know%20that%20we%20have%20to%20keep%20everything%20correct%20on%20Edge.%3C%2FP%3E%3CP%3E%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2176724%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20FAMILY%20SAFTEY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2176724%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F976653%22%20target%3D%22_blank%22%3E%40Shaurya2205%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20getting%20the%20link%20as%20https%20when%20on%20the%20homepage%20as%20shown%20in%20the%20screenshot.%20Also%2C%20it%20is%20showing%20that%20the%20site%20is%20secure.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222021-03-01%20(8).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F259557i09B85970C5A23100%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%222021-03-01%20(8).png%22%20alt%3D%222021-03-01%20(8).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%222021-03-01%20(9).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F259558i9A5261F9FE8A6BA5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%222021-03-01%20(9).png%22%20alt%3D%222021-03-01%20(9).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2191764%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20FAMILY%20SAFTEY%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2191764%22%20slang%3D%22en-US%22%3EReally%3F%3C%2FLINGO-BODY%3E
Contributor

Hey everyone! Hope everyone is doing good,

I have one concern as this has been happening for @HotCakeX , 

When she goes on to MS FAMILY SAFTEY, it's link when it says https:// the s disappears, I wonder if this is a bug or some kind of other issue. As we all know that we have to keep everything correct on Edge.

  

3 Replies

@Shaurya2205 

I am getting the link as https when on the homepage as shown in the screenshot. Also, it is showing that the site is secure.

2021-03-01 (8).png

 

2021-03-01 (9).png

Really?
That's good.