Microsoft Edge

%3CLINGO-SUB%20id%3D%22lingo-sub-1792048%22%20slang%3D%22en-US%22%3EMicrosoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1792048%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20the%20past%202%20-%203%20weeks%2C%20whenever%20I%20log%20in%20to%20the%20internet.%20Microsoft%20Edge%20says%20it%20is%20%22Not%20Responding%22.%26nbsp%3B%20It%20takes%20at%20least%201%20-%203%20minutes%20for%20it%20to%20respond%2C%20regardless%20of%20what%20website%20I%20am%20it%20or%20even%20if%20I%20a%20just%20logging%20it%20to%20the%20internet.%26nbsp%3B%20How%20cone%20%26amp%3B%20how%20can%20I%20fix%20this%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1792170%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Edge%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1792170%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F835985%22%20target%3D%22_blank%22%3E%40nkovensky%3C%2FA%3E%26nbsp%3BI%20know.%20The%20same%20issue%20here...%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

For the past 2 - 3 weeks, whenever I log in to the internet. Microsoft Edge says it is "Not Responding".  It takes at least 1 - 3 minutes for it to respond, regardless of what website I am it or even if I a just logging it to the internet.  How cone & how can I fix this? 

2 Replies
Highlighted

@nkovensky I know. The same issue here...

Highlighted

@nkovensky 

Hi,

can you give us more details such as your system specs, OS version and Edge version that you are using?