SOLVED

microsoft edge Error code: RESULT_CODE_KILLED_BAD_MESSAGE

%3CLINGO-SUB%20id%3D%22lingo-sub-2492184%22%20slang%3D%22en-US%22%3Emicrosoft%20edge%20Error%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAGE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2492184%22%20slang%3D%22en-US%22%3E%3CP%3EFrom%20my%20home%20screen%20on%20edge%2C%20I%20click%20on%20a%20news%20article%20and%20it%20opens%20up%20a%20new%20tab%20displays%20the%20article%20and%20then%20I%20get%20the%20%22This%20page%20is%20having%20a%20problem%22%20screen%20with%20error%20message%20-%26nbsp%3BError%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAGE.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20did%20a%20search%20to%20try%20and%20find%20a%20fix%20for%20myself%20but%20with%20no%20luck.%20Has%20anyone%20run%20into%20this%20before%20and%20were%20you%20able%20to%20find%20a%20fix%20for%20it%3F%20I%20would%20be%20very%20appreciative%20for%20any%20suggestions.%20Thanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2496179%22%20slang%3D%22en-US%22%3ERe%3A%20microsoft%20edge%20Error%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAGE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2496179%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1089838%22%20target%3D%22_blank%22%3E%40CymruUSA%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20getting%20the%20same%20message%20on%20most%20webpages%20I%20try%20to%20open%20using%20Edge%20Canary.%20It%20makes%20Canary%20unusable%2C%20and%20so%20far%20I%20can't%20find%20any%20fixes.%20I'll%20try%20uninstalling%20and%20re-installing%20to%20see%20if%20that%20helps.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2498662%22%20slang%3D%22en-US%22%3ERe%3A%20microsoft%20edge%20Error%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAGE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2498662%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1088654%22%20target%3D%22_blank%22%3E%40Gjoo8%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20here%20-%20updated%20today%20and%20plenty%20of%20sites%20crashing%20-%20arstechnica%20is%20one%20of%20the%20biggies%3C%2FP%3E%3CP%3Ei%20get%20the%20page%20to%20display%20for%20a%20sec%20or%202%20then%20-%20goes%20to%20CANT%20OPEN%20THIS%20PAGE%26nbsp%3BError%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAG%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2498668%22%20slang%3D%22en-US%22%3ERe%3A%20microsoft%20edge%20Error%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAGE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2498668%22%20slang%3D%22en-US%22%3EFunnily%20enough%2C%20it%20is%20not%20present%20on%20the%20Beta%20or%20Production.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2505222%22%20slang%3D%22en-US%22%3ERe%3A%20microsoft%20edge%20Error%20code%3A%20RESULT_CODE_KILLED_BAD_MESSAGE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2505222%22%20slang%3D%22en-US%22%3EI%20was%20using%20Canary%20and%20kept%20getting%20the%20error%20message.%20I%20downloaded%20Edge%20Beta%20and%20no%20longer%20get%20the%20error%20message.%20I%20can%20live%20without%20the%20daily%20updates%20and%20will%20get%20weekly%20updates%20instead%20with%20Beta.%20I%20didn't%20uninstall%20Canary%20hoping%20it%20might%20be%20fixed%20soon.%3C%2FLINGO-BODY%3E
New Contributor

From my home screen on edge, I click on a news article and it opens up a new tab displays the article and then I get the "This page is having a problem" screen with error message - Error code: RESULT_CODE_KILLED_BAD_MESSAGE.

 

I did a search to try and find a fix for myself but with no luck. Has anyone run into this before and were you able to find a fix for it? I would be very appreciative for any suggestions. Thanks.

10 Replies

@CymruUSA 

I'm getting the same message on most webpages I try to open using Edge Canary. It makes Canary unusable, and so far I can't find any fixes. I'll try uninstalling and re-installing to see if that helps. 

@Gjoo8 

Same here - updated today and plenty of sites crashing - arstechnica is one of the biggies

i get the page to display for a sec or 2 then - goes to CANT OPEN THIS PAGE Error code: RESULT_CODE_KILLED_BAD_MESSAG

Funnily enough, it is not present on the Beta or Production.
I was using Canary and kept getting the error message. I downloaded Edge Beta and no longer get the error message. I can live without the daily updates and will get weekly updates instead with Beta. I didn't uninstall Canary hoping it might be fixed soon.
I did exactly the same! Great minds think alike @Gjoo8
best response confirmed by CymruUSA (New Contributor)
Solution
It appears to be fixed for me in version 93.0.939.0 released to Canary!
Started happening on last Windows 10 Dev Update and on first Windows 11 Dev Preview
Yes, 93.0.939.0 seems to have fixed the issue which is great news. Thanks for the update!
Same here - the new version fixed the problem!!

@CymruUSA 

I also experienced the same problem, but for purpose

Please note that if you kill the tab on Microsoft Edge, the error code shows up, but it was RESULT_CODE_KILLED and no BAD_MESSAGE