Menu Bar not shown in Edge Dev build

%3CLINGO-SUB%20id%3D%22lingo-sub-769416%22%20slang%3D%22en-US%22%3EMenu%20Bar%20not%20shown%20in%20Edge%20Dev%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-769416%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Above%20Tittle%20Bar%20not%20shown%20in%20our%20build%20in%20Gmail%20and%20Many%20sites.%20The%20Gmail%20Text%26nbsp%3B%20and%20more%20icon%20and%20many%20menu%20bar%20not%20shown.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20You%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124172i748B1EC689D288D4%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Screenshot%20(16).png%22%20title%3D%22Screenshot%20(16).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-769683%22%20slang%3D%22en-US%22%3ERe%3A%20Menu%20Bar%20not%20shown%20in%20Edge%20Dev%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-769683%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F346407%22%20target%3D%22_blank%22%3E%40logeshpalani98%3C%2FA%3E%26nbsp%3BOn%20Edge%20Canary%20versio%3CSPAN%3En%2077.0.226.0%2C%20Gmail%20loads%20up%20without%20any%20issues.%20Could%20you%20try%20force%20refreshing%20the%20page%20(Ctrl%20%2B%20F5)%20and%20check%20if%20the%20issue%20still%20persists%3F%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-770839%22%20slang%3D%22en-US%22%3ERe%3A%20Menu%20Bar%20not%20shown%20in%20Edge%20Dev%20build%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770839%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F99713%22%20target%3D%22_blank%22%3E%40Subhadeep%20Dey%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYah%20!%20Tried%20more%20than%20one%205%20time%20and%20restarted%20two%20times%20same%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hi Team,

 

The Above Tittle Bar not shown in our build in Gmail and Many sites. The Gmail Text  and more icon and many menu bar not shown.

 

Thank YouScreenshot (16).png

 

2 Replies
Highlighted

@logeshpalani98 On Edge Canary version 77.0.226.0, Gmail loads up without any issues. Could you try force refreshing the page (Ctrl + F5) and check if the issue still persists? 

Highlighted

@Deleted 

 

Yah ! Tried more than one 5 time and restarted two times same problem.