Long black bar appears on the upside of the browser

%3CLINGO-SUB%20id%3D%22lingo-sub-937889%22%20slang%3D%22en-US%22%3ELong%20black%20bar%20appears%20on%20the%20upside%20of%20the%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-937889%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F143753iFEF32DA2FBDAF101%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELike%20above%2C%20sometimes%20there%20appears%20a%20black%20bar%20and%20it%20does%20not%20disappear%20after%20restart%20the%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CU%3E%3CSTRONG%3ESummary%3C%2FSTRONG%3E%3C%2FU%3E%3C%2FP%3E%3CUL%3E%3CLI%3EThis%20only%20occurs%20when%20the%20window%20is%20%3CSTRONG%3Emaximized%3C%2FSTRONG%3E.%3C%2FLI%3E%3CLI%3EInteraction%20with%20interface%20elements%20hidden%20by%20that%20bar%20is%20unavailable.%3C%2FLI%3E%3CLI%3EKilling%20all%20chromium-edge%20related%20process%20and%20restarting%20browser%20does%20not%20clear%20that%20box.%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%3EBut%20rebooting%20the%20computer%20is%20effective.%20%22Log%20out%20and%20Re-login%20without%20reboot%22%20is%20not%20tested.%3C%2FFONT%3E%3C%2FLI%3E%3CLI%3ESometimes%20the%20box%20is%20white.%20In%20this%20case%2C%20it%20works%20as%20%22nothing%20in%20there%22.%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%3EThis%20means%20if%20I%20open%20an%20powershell%20and%20maximize%20the%20window%2C%20and%20then%20open%20edge%20with%20white%20box%2C%20then%20dragging%20from%20the%20browser%20title%20bar%20(tab%20list)%20position%20to%20downside%20make%20%22the%20powershell%20window%22%20comes%20out%20with%20its%20title%20bar%20grabbed.%3C%2FFONT%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CU%3E%3CSTRONG%3EMy%20environment%3C%2FSTRONG%3E%3C%2FU%3E%3C%2FP%3E%3CUL%3E%3CLI%3EEdge%20%3A%26nbsp%3B%3CEM%3E79.0.308.1%20(official%20build)%20dev%20(64bit)%3C%2FEM%3E%3C%2FLI%3E%3CLI%3E%3CP%3EWindows%20%3A%2010%20Pro%2C%201903%2C%2018362.10024%3C%2FP%3E%3C%2FLI%3E%3CLI%3E%3CP%3EGPU%20%3A%20NVIDIA%20GTX1070%20with%20432.00%20driver%3C%2FP%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20have%20same%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E---%3C%2FP%3E%3CP%3EAdd%3A%20white%20box%20edge%20screenshot%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F143789iFE177DC503B7CB06%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1101013%22%20slang%3D%22en-US%22%3ERe%3A%20Long%20black%20bar%20appears%20on%20the%20upside%20of%20the%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1101013%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20have%20same%20problem%20here.%20I%20am%20running%26nbsp%3B%3CSPAN%3EVersion%2081.0.381.0%20(Official%20build)%20dev%20(64-bit)%20and%20Windows%201909.%20Restarting%20PC%20didn't%20resolve%20the%20issue.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20am%20using%20two%20displays%20(in%20extend%20mode).%20If%20i%20get%20the%20browser%20window%20to%20my%20second%20display%20it%20is%20ok%20but%20when%20maximize%20window%20on%20main%20display%20black%20bar%20appears%20again.%20I%20removed%20second%20display%20(did%20PC%20screen%20only)%20and%20add%20it%20again%20(to%20extend%20mode)%20issue%20resolved.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1101815%22%20slang%3D%22en-US%22%3ERe%3A%20Long%20black%20bar%20appears%20on%20the%20upside%20of%20the%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1101815%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F513254%22%20target%3D%22_blank%22%3E%40AnilEkmekci%3C%2FA%3E%26nbsp%3BWe're%20sorry%20to%20hear%20that%20you're%20encountering%20that%20same%20issue!%20Can%20you%20please%20try%20on%20Edge%20Canary%20and%20let%20us%20know%20if%20you%20see%20the%20same%20thing%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1104099%22%20slang%3D%22en-US%22%3ERe%3A%20Long%20black%20bar%20appears%20on%20the%20upside%20of%20the%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1104099%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3BI%20can%20but%20i%20don't%20know%20how%20to%20recreate%20issue%2C%20it%20happens%20randomly%20so%20i%20can't%20approve%20it%20resolved%20or%20not.%20I%20will%20inform%20you%20if%20it%20happens%20again%20or%20find%20how%20to%20recreate.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1105405%22%20slang%3D%22en-US%22%3ERe%3A%20Long%20black%20bar%20appears%20on%20the%20upside%20of%20the%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1105405%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F513254%22%20target%3D%22_blank%22%3E%40AnilEkmekci%3C%2FA%3E%26nbsp%3BGot%20it%2C%20thank%20you!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Regular Visitor

clipboard_image_0.png

 

Like above, sometimes there appears a black bar and it does not disappear after restart the browser.

 

Summary

  • This only occurs when the window is maximized.
  • Interaction with interface elements hidden by that bar is unavailable.
  • Killing all chromium-edge related process and restarting browser does not clear that box.
    But rebooting the computer is effective. "Log out and Re-login without reboot" is not tested.
  • Sometimes the box is white. In this case, it works as "nothing in there".
    This means if I open an powershell and maximize the window, and then open edge with white box, then dragging from the browser title bar (tab list) position to downside make "the powershell window" comes out with its title bar grabbed.

 

My environment

  • Edge : 79.0.308.1 (official build) dev (64bit)
  • Windows : 10 Pro, 1903, 18362.10024

  • GPU : NVIDIA GTX1070 with 432.00 driver

 

Anyone have same problem?

 

---

Add: white box edge screenshot

clipboard_image_1.png

4 Replies
Highlighted

Hi,

I have same problem here. I am running Version 81.0.381.0 (Official build) dev (64-bit) and Windows 1909. Restarting PC didn't resolve the issue.

I am using two displays (in extend mode). If i get the browser window to my second display it is ok but when maximize window on main display black bar appears again. I removed second display (did PC screen only) and add it again (to extend mode) issue resolved.

Highlighted

@AnilEkmekci We're sorry to hear that you're encountering that same issue! Can you please try on Edge Canary and let us know if you see the same thing?

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes I can but i don't know how to recreate issue, it happens randomly so i can't approve it resolved or not. I will inform you if it happens again or find how to recreate.

Highlighted

@AnilEkmekci Got it, thank you!

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge