In-browser theme not syncing with the theme from Chrome Web Store

%3CLINGO-SUB%20id%3D%22lingo-sub-1578644%22%20slang%3D%22en-US%22%3EIn-browser%20theme%20not%20syncing%20with%20the%20theme%20from%20Chrome%20Web%20Store%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1578644%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20the%20latest%20Edge%20Canary%20build%20and%20have%20tried%20themes%20from%20the%20Chrome%20Web%20Store.%20Everything%20works%20perfectly%20except%20the%20In-browser%20theme%20not%20syncing%20with%20the%20selected%20custom%20theme.%20For%20example%2C%20when%20we%20install%20these%20themes%20in%20chrome%2C%20the%20In-browser%20theme%20syncs%20with%20the%20installed%20theme%20meaning%20that%20if%20we%20install%20classic%20blue%20or%20serenity%2C%20then%20the%20In-browser%20theme%20would%20be%20changed%2Fkept%20light%20or%20if%20we%20install%20just%20black%2C%20then%20the%20In-browser%20theme%20would%20be%20changed%2Fkept%20dark.%3C%2FP%3E%3CP%3EThe%20issue%20is%20depicted%20in%20the%20following%20screenshots%20with%20Just%20Blue%20as%20the%20theme%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-08-10%20(3).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211439i228F13DB7C8B28CF%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-08-10%20(3).png%22%20alt%3D%22All%20the%20menus%2C%20search%20bar%20on%20NTP%20in%20dark%20mode.%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EAll%20the%20menus%2C%20search%20bar%20on%20NTP%20in%20dark%20mode.%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-08-10%20(1).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211440i9FAFF368B76A82CD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-08-10%20(1).png%22%20alt%3D%222020-08-10%20(1).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-08-10%20(2).png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211441iD1165ACDFA62A81A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-08-10%20(2).png%22%20alt%3D%222020-08-10%20(2).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-08-10%20(5)_LI.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211443iD6CA52612F7E590A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%222020-08-10%20(5)_LI.jpg%22%20alt%3D%222020-08-10%20(5)_LI.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1578644%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFeedback%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Edge%20Canary%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Super Contributor

I am using the latest Edge Canary build and have tried themes from the Chrome Web Store. Everything works perfectly except the In-browser theme not syncing with the selected custom theme. For example, when we install these themes in chrome, the In-browser theme syncs with the installed theme meaning that if we install classic blue or serenity, then the In-browser theme would be changed/kept light or if we install just black, then the In-browser theme would be changed/kept dark.

The issue is depicted in the following screenshots with Just Blue as the theme:

 

All the menus, search bar on NTP in dark mode.All the menus, search bar on NTP in dark mode.

 

2020-08-10 (1).png

 

2020-08-10 (2).png

 

2020-08-10 (5)_LI.jpg

0 Replies