How to hide the vertical tabs icon?

Contributor

I didn't like the vertical tab and the icon is on a very and desgusting place. Everytime when I touch in the corner, to back to the first tab, I open the useless (for me) vertical tabs).

 

I really hate this icon and I'd like to hide that one, but I didn't find the option in everywhere.

 

1 Reply

@vctgomes

edge://flags/

"Enable Swipe to ShyUI" Set to disabled

"Enable Fullscreen Dropdown" Set to disabled.

Reboot Edge.

Hopefully Vertical Tabs icon is gone for you.