Google images appears broken

%3CLINGO-SUB%20id%3D%22lingo-sub-1914747%22%20slang%3D%22en-US%22%3EGoogle%20images%20appears%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1914747%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20reporting%20this%2C%20but%20Google%20Images%20search%20results%20appears%20broken%20across%20the%20board.%20Tested%20on%20primary%2C%20Dev%2C%20and%20Canary%20and%20results%20are%20the%20same.%20First%20click%20loads%20forever%2C%20subsequent%20clicks%20may%20produce%20an%20image%20previous%2C%20but%20the%20preview%20itself%20is%20broken.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1914768%22%20slang%3D%22en-US%22%3ERe%3A%20Google%20images%20appears%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1914768%22%20slang%3D%22en-US%22%3Ei%20can%20reproduce%20it%20too%20on%20Edge%20canary%20Version%2088.0.705.0%20(Official%20build)%20canary%20(64-bit)%3CBR%20%2F%3Ei%20get%20a%20horizontal%20scrollbar%2C%20the%20image%20preview%20is%20pushed%20to%20the%20right%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1914909%22%20slang%3D%22en-US%22%3ERe%3A%20Google%20images%20appears%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1914909%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360942%22%20target%3D%22_blank%22%3E%40matb86%3C%2FA%3E%26nbsp%3BI%20found%20the%20same%20problem%20today.%26nbsp%3B%20On%20Version%26nbsp%3B%3CSPAN%3E87.0.664.41%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3E(Official%20build)%20x64%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EWhen%20I%20click%20the%20preview%20it%20just%20doesn't%20show%20up.%20Otherwise%20the%20image%20bugged%20out%20outside%20my%20screen%20to%20the%20right.%20Then%20I%20have%20to%20pull%20the%20horizontal%20scroll%20bar%20to%20see%20the%20full%20image.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1916067%22%20slang%3D%22en-US%22%3ERe%3A%20Google%20images%20appears%20broken%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1916067%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360942%22%20target%3D%22_blank%22%3E%40matb86%3C%2FA%3E%26nbsp%3BYeah%2C%20I%20started%20having%20the%20same%20problem%20today%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Just reporting this, but Google Images search results appears broken across the board. Tested on primary, Dev, and Canary and results are the same. First click loads forever, subsequent clicks may produce an image previous, but the preview itself is broken.

5 Replies
i can reproduce it too on Edge canary Version 88.0.705.0 (Official build) canary (64-bit)
i get a horizontal scrollbar, the image preview is pushed to the right

@matb86 I found the same problem today.  On Version 87.0.664.41 (Official build) x64

When I click the preview it just doesn't show up. Otherwise the image bugged out outside my screen to the right. Then I have to pull the horizontal scroll bar to see the full image.

@matb86 Yeah, I started having the same problem today

Same bug here with Edge Canary

@matb86 Had the same problem just the other day and still appears to be broken but no problem using Chrome. Bing Images was fine on Explorer but Google was broken there as well