[FIXED] Missing icons in different parts of Edge - anyone else seeing this?

%3CLINGO-SUB%20id%3D%22lingo-sub-1313620%22%20slang%3D%22en-US%22%3EMissing%20icons%20in%20Edge%20ellipsis%20menu%20-%20anyone%20else%20seeing%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1313620%22%20slang%3D%22en-US%22%3E%3CP%3EMicrosoft%20Edge%20%3CSPAN%3EVersion%2084.0.487.0%20(Official%20build)%20canary%20(64-bit)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22fdsfds.png%22%20style%3D%22width%3A%20343px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F184820i49FB38D9A1202071%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22fdsfds.png%22%20alt%3D%22fdsfds.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1313620%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E487%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ecanary%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEdge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eicons%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMenu%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eproblem%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1313711%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20icons%20in%20different%20parts%20of%20Edge%20-%20anyone%20else%20seeing%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1313711%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYeah%2C%20I've%20got%20about%20the%20same%20as%20you%2C%20Plus%20this....%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Annotation%202020-04-16%20135639.jpg%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F184826i665FBD069E9FBE30%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Annotation%202020-04-16%20135639.jpg%22%20alt%3D%22Annotation%202020-04-16%20135639.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDennis5mile%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1316557%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20icons%20in%20different%20parts%20of%20Edge%20-%20anyone%20else%20seeing%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1316557%22%20slang%3D%22en-US%22%3ESoo%20it's%20fixed%20now%20Version%2084.0.488.0%20(Official%20build)%20canary%20(64-bit)%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1316561%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20icons%20in%20different%20parts%20of%20Edge%20-%20anyone%20else%20seeing%20this%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1316561%22%20slang%3D%22en-US%22%3EYep%2C%20all%20fixed%20here%20as%20well....%3CBR%20%2F%3E%3CBR%20%2F%3EDennis5mile%3C%2FLINGO-BODY%3E
Highlighted
Honored Contributor

Microsoft Edge Version 84.0.487.0 (Official build) canary (64-bit)

 

fdsfds.png

 

fdsfsdfff.png

 

fdsfsd.png

 

3 Replies
Highlighted

@HotCakeX 

 

Yeah, I've got about the same as you, Plus this....

Annotation 2020-04-16 135639.jpg

 

Dennis5mile

Highlighted
Soo it's fixed now Version 84.0.488.0 (Official build) canary (64-bit) :)
Highlighted
Yep, all fixed here as well....

Dennis5mile