SOLVED

Edge starting with new tab

%3CLINGO-SUB%20id%3D%22lingo-sub-2399247%22%20slang%3D%22en-US%22%3EEdge%20starting%20with%20new%20tab%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2399247%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20opened%20Edge%20today%20(5%2F30%2F21)%20it%20started%20with%20a%20new%20tab%20rather%20than%20my%20home%20page.%26nbsp%3B%20I'm%20assuming%20that%20a%20new%20version%20of%20Edge%20was%20installed%20and%20that%20this%20is%20a%20new%20%22feature.%22%26nbsp%3B%20I%20want%20Edge%20to%20load%20my%20home%20page%20at%20startup%20and%20NOT%20a%20new%20tab.%26nbsp%3B%20And%20yes%2C%20I%20know%20that%20I%20can%20load%20my%20home%20page%20by%20clicking%20its%20icon%20next%20to%26nbsp%3B%20URL%20window.%26nbsp%3B%20How%20do%20I%20get%20around%20this%20irritating%20%22feature%3F%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2399415%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20starting%20with%20new%20tab%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2399415%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1066982%22%20target%3D%22_blank%22%3E%40DeBaryFL666%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGot%20it%20fixed%2C%20I%20think.%26nbsp%3B%20Deleted%20the%20link%20to%20the%20home%20page%20in%20Edge%2C%20then%20added%20it%20back.%20So%20far%20it's%20opening%20to%20my%20home%20page%20rather%20than%20to%20a%20new%20tab.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

When I opened Edge today (5/30/21) it started with a new tab rather than my home page.  I'm assuming that a new version of Edge was installed and that this is a new "feature."  I want Edge to load my home page at startup and NOT a new tab.  And yes, I know that I can load my home page by clicking its icon next to  URL window.  How do I get around this irritating "feature?"

1 Reply
best response confirmed by DeBaryFL666 (New Contributor)
Solution

@DeBaryFL666 

Got it fixed, I think.  Deleted the link to the home page in Edge, then added it back. So far it's opening to my home page rather than to a new tab.