Edge on Linux Mint; update didn't work, Edge won't start anymore - solved

%3CLINGO-SUB%20id%3D%22lingo-sub-1889999%22%20slang%3D%22en-US%22%3EEdge%20on%20Linux%20Mint%3B%20update%20didn't%20work%2C%20Edge%20won't%20start%20anymore%20-%20solved%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1889999%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20updated%20Edge%20on%20Linux%20Mint%2018%20to%20the%20latest%20version%2C%20but%20it%20seems%20the%20update%20broke%20Edge.%3CBR%20%2F%3EIt%20doesn't%20start%20anymore%2C%20I%20get%20a%20spinning%20wheel%20for%20a%20while%2C%20and%20that's%20it.%3CBR%20%2F%3EThe%20update%20procedure%20was%20basically%20the%20same%20as%20in%20Windows%2C%20I%20clicked%20the%20notification%20icon%20in%20the%20top%20right%20corner%2C%20and%20had%20Edge%20update%20%26amp%3B%20restart.%3CBR%20%2F%3EStrangely%20enough%2C%20I%20didn't%20get%20a%20popup%20to%20run%20the%20update%20through%20the%20admin%20account%2C%20as%20is%20usual%20for%20updates.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20did%20notice%20after%20the%20first%20try%20that%20the%20Edge%20update%20was%20also%20visible%20in%20the%20Update%20Manager%2C%20but%20that%20didn't%20solve%20the%20issue%20after%20running%20that%20process%20as%20well.%20So%20now%20Edge%20doesn't%20run.%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20tips%20here%3F%3CBR%20%2F%3E%3CBR%20%2F%3Echeers!%3CBR%20%2F%3Erob%3CBR%20%2F%3E%3CBR%20%2F%3Eedit%3A%20it%20seems%20a%20full%20reboot%20of%20Linux%20did%20the%20trick.%20No%20idea%20what%20happened%20here%2C%20but%20at%20least%20if%20works%20again.%20%3B)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1889999%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEdge%20Dev%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELinux%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hi,

I updated Edge on Linux Mint 18 to the latest version, but it seems the update broke Edge.
It doesn't start anymore, I get a spinning wheel for a while, and that's it.
The update procedure was basically the same as in Windows, I clicked the notification icon in the top right corner, and had Edge update & restart.
Strangely enough, I didn't get a popup to run the update through the admin account, as is usual for updates.

I did notice after the first try that the Edge update was also visible in the Update Manager, but that didn't solve the issue after running that process as well. So now Edge doesn't run.

Any tips here?

cheers!
rob

edit: it seems a full reboot of Linux did the trick. No idea what happened here, but at least if works again. ;)

0 Replies