Edge not loading Whatsapp web QR Code

New Contributor

Hello,

 

Chrome is doing the same and thats why i started to use EDGE DEV, but after a few days is happening the same, the QR Code just keeps loading, i tried to fix it erasing the cookies but didn't work, any idea of how to fix this? or is a bug?. 

 

Also, i love the new edge, and how it imports everything from Chrome, just to leave completely Chrome i would love to have the password generator from chrome. I love how i can easily create new passwords and be saved in the password vault. is this going to be implemented in edge? thanks!

 

 

11 Replies

@stuka85 I see the QR code loaded correctly on my machine.  What Dev version are you running?  I'm on version 76.0.182.6.  

Hello! this is the version!
Version 76.0.182.6 (Official build) dev (64-bit)

i think it stop working after the update on wednesday or thursday. first i tried to open up the web whatsapp again but i didn't load, just keep telling me that my phone was offline, so i logged out to log in again, and now the QR doesn't load.

@stuka85 have you tried clearing out your cache?  You can press CTRL+SHIFT+DELETE keys to bring up Clear browsing data dialog.

@Eric_MS Noupe, same results, cleared the data from the last 7 days, (Installed edge before the last 7 days) :(

@stuka85 Does the QR code work in an InPrivate Window?

@Eric_MS no, works on old edge, but not in dev edge.

whatsappweb2.PNG

 

@stuka85Can you try Canary build and let us know?  Canary and Dev can be on the same machine.

I'm having the same problem right now, i haven't found the way to make it work on Edge

@cristhianflores I have been facing same challenge. First this happened in Chrome, I switched to Firefox, it happened there, now Edge & Opera also. WHich new browser to go now?

Same problem here :(
the first qr loads but the second code doesnt :( but i am not having any problem with other browsers.

I'm using the normal version (103.0.1264.37 Official build 64-bit), as well as the Beta from DEV Channel and the Canary version.

Until yesterday, WhatsApp web was running smoothly with Beta and Canary.

Now, when minimizing the browser window of the standard version, WhatsApp web freezes (completely white window) when I use it as a browser app.

And now in the canary and the beta version, the loading window appears after the QR code but stops and it stays with the loading process.